IOS APP ALERT FUNCTION | Alert - Playing ‘Complete clip’ Issue (clip does not play when pressed)

Hello forum.

Please use this thread to discuss an issue some iOS customers are encountering when attempting to view the complete clip following the playing of a six second alert (For instance nothing happens when pressing on the icon).

  • This appears to be unique to customers using the free cloud version and storing footage on a SD Card.

  • This is not related to any single camera model.

This appears to impact the playback of the complete clip when viewed via the Camera page alert section.

Please try going via the main Alerts section within Welcome Home. View the alert then tap on Complete Clip and this should play the complete clip.

If you are having this issue check the AppStore for a possible update to the application.

=

Should there not be one or you continue to have issues please add to this thread. Please include:

Apple device and model number / iOS version / Yi Home or Kami Home version / Advise if you can view the complete clip via the alert section within Welcome Home / SD Card brand, type and size.

To help if you ARE a cloud subscriber and having this issue indicate this too.

=

THIS IS FOR THE IOS APP ONLY. THANKS.

1 Like

This will help a lot of people!! Thanks @YorkshireUser

1 Like

I’m having this issue, and have been attempting to troubleshoot for days. I saw the thread regarding the Android issue, and mine is exactly the same. My camera started acting weird, so I formatted my SD card in camera. From that point, the camera won’t recognize there is a card. I’ve updated the firmware, uninstalled and reinstalled, changed settings, tried “complete the clip” and nothing works. There has been no issue with this camera for two years or so, and the 32 gig sandisk has worked fine until this point.

Hello can you confirm what your exact issue is please. You mention you saw the Android issue and you have the same issue.

This is specifically about iOS devices and not able to press on complete clip after viewing a six second free alert under the specific circumstances mentioned in my original post.

I would also check the integrity (can you use it in a computer or another device?) of the SD card. If you have been using it for two years and say recording a lot to it - it could be that’s it failed. But I am suggesting that you look at this not stating that this is actually the case.

Get back to us we can help you.

If you are an Android user please check for an app update in AppStore thanks.

Hi, sorry for the confusion. I am an Apple user— I have an iPhone 11 Pro. I found the thread on the android issue, and followed the link here for the iOS thread. I’ll definitely check my card. Just seems odd that I’m having the same issue as many others, but there’s was fixed.

1 Like

So when your timeline appears you cannot scroll back on it? Or does the timeline not appear?

1 Like

Hello @Kms121389 Thanks for coming to the community! I am sorry to hear you’re having trouble with SD card playback still.

Have you updated your app to the most current version? What app are you using, Kami or Yi?

Hi, the time line does not appear. When I go to my settings and look at storage options, the SD card doesn’t show. Only gives me the option to sign up for the cloud service.

I did update my yi home app to the newest firmware after I started having issues hoping it would help, but no luck.

Did you try like I suggested check the SD card in another device? I’d recommend that then buying a new card. It sounds to be that.

I have this issue (the description is almost exact), and the work-around is the same. However: Yi Home camera 1080p AI+, purchased in 2017. It worked as expected for years. Recent (it’s been many months) updates to the Yi Home iOS app now show six seconds of video from any alert, then the “play entire clip” button is not functional, with a message appearing “Want activity clips longer than 6 seconds? Cameras attached to a Premium Cloud”
Using the work-around starting from the Welcome Home screen, pressing Alerts at the bottom, selecting a single alert, prompted for camera’s PIN, it will then play that single event and play longer than six seconds. But, I have to start over all the way back to the Welcome Home screen to play any others. That is not ideal! I originally purchased with intent on using the SD card. It seems now the functionality is quite inconvenient without a paid subscription, not the way it was when the camera was purchased.

Hello I can assure you extended footage is available via installed SD Cards.

I wonder if you set up a pin in error (I know you can do that) or for some reason the system asked for one to be set up.

I think @Steven_Kami would be best to understand what is happening here.

Hey @JoesCat Thank you so much for the detailed feedback. I am so sorry to hear that you are having this issue.

You should have the full functionality of the app & playback options with an SD card.

Have you updated your app recently?
Have you updated your firmware?
The “want activity clips longer than 6-seconds?” is just an in-app banner we show to non-cloud subscribers. If you have an SD card, then you should have longer than 6-sec clips.

What is your phone model? How new of an iPhone is it?

Thanks for your patience. We will get to the bottom of this.

1 Like

My phone works fine for complete video playback but my other iphone doesn’t work. It is Iphone x. SD card installed so I know the card is fine as m android works fine. Any ideas of fix?

Have you tried the method mentioned at the start of this thread? If so what happens.

1 Like

Hey @jaychou_uk scroll up and YorkShireUser as kindly laid out detailed instructions to troubleshoot this issue.

Please give these a try and let us know how it goes. If the problem still persists, we will go from there.

Many thanks for your patience and understanding. We appreciate it.

Categories