Continuous Recording Gone?

Having the same issue. The camera is saying my SD card is in good condition but I’ve totally lost continuous recording. Seems like a firmware update has removed it. Just to add I’m using iOS.

Hello. What does the app show when you try to revert live view to playback (the orange timeline bar)? Are you receiving alerts via the six seconds cloud? Are you a premium cloud subscriber as well?

I would try a couple of things first. Power off the camera and on again. Sometimes that clears issues. Then try formatting the card whilst in the camera. If that doesn’t work then I’d suggest a camera reset.

You may wish to try a router reboot as well.

I have checked multiple iOS devices and a couple of other accounts and we all use the SD card recording functionality and it is working fine.

I can revert to live playback but when I try scroll through to a point recorded it jumps to the nearest orange bar, as it has recorded that part.

I’ve tried a reboot and also the SD format. I’ve haven’t done a full reset of the camera yet.

The camera is an older 720p camera I do have a newer 1080p camera that’s in its box I might swap them over today.

ive just switched off activity detection recording hopefully it will just save a continuous stream to the SD card now

If you had that setting applied then it would only record when activity was detected and not continuous.

Yeah my mistake. However I’ve noticed that you still can’t click complete video after the 6sec clip. This used to work.

That’s a known issue for some iOS users. I get that too and always have done.

Visit > IOS APP ALERT FUNCTION | Alert - Playing ‘Complete clip’ Issue (clip does not play when pressed)

Hi, Thank you for posting the issue regarding the “message fail to load to attachment”! My husband and I just discovered we are having this same issue as well. We are also android users but from two different manufacturers (Samsung and Motorola).
We’ll follow this forum discussion for a resolution.
We’ve haven’t had any problems with our 7 cameras for the last 3+ years; however, this is a major issue. :frowning:

Hello incredible forum members - thank you for your patience while we fix a the issues those have had sharing clips through WhatsApp and other methods with your family and friends.

Our team has isolated the issue and are on the path to a correcting this error. We are currently testing and improving the new logic.

Testing to confirm all is well takes a little but of time. Our next app update is coming Monday and this will be addressed and resolved. I will remind everyone to update on Monday but wanted to keep you all up to date on our progress.

Thank you for your patience. We really appreciate your help.

I can confirm that it is working. My YI home app updated itself and I am able to share clips via texting and email.


1 Like

Thanks for the update @klturley And, many thanks for your patience. Please know that sometimes unexpected things happen and we will always do our best to address it quickly.

Have a good one!

my issue is not with continuous recording but i want it to record when there is motion only… it isnt doing this even when i have it set to do so. It worked for over a year and now nothing. The card is fine. Is this a new change? I am using my laptop, chromebook and tablet but nothing. Any help to get this going would be fab ty!

Hello. No this should still be a functionality. What I’d suggest is delete the app and reinstall and at the same time give your SS card a format via the app.

Which mobile version of the app are you using? Is there an update to the app or have you recently updated the app?

i have done all that… numerous times… the app is the most recent one on Playstore and no update available

Hey @Jess2107 Thanks for coming to the forum for more advice on how to resolve this issue. We have had some app challenges that have affected the ability for those who download clips.

Can you send me a screen shot of the “Camera Settings” menu with your motion detection detection?

What is your firmware version?

Thanks for your patience and understanding. I greatly appreciate your patience.

no clue where t find firmware version… i just downloaded it last week… again

To view your firmware version complete the following steps starting from ‘Welcome’ page.

  1. Tap into camera live view.
  2. Tap the camera settings (the icon which looks like an hexagon)
  3. Camera settings

… the firmware version should be listed at the bottom of this page. Click into it and screengrab that page.

Post it to this thread.

Thank you

thanks for the help

Hey @Jess2107 thanks for sharing the screen shots. One more quick question for the team… What camera model is this?

yi home 1080P as far as i remember