Continuous Recording Gone?

I have 1 of 6 1080p cameras that has not been recording to the SD card for about a year now. I’ve tried Vincent’s steps several times and its never worked. I bought all the cameras and SD cards at the same time so it is not a problem with the SD card “wearing out” as suggested above.
Also, this camera has had less overall usage (reading/writing to the SD card) than the other cards/cameras so there is another reason why its not “wearing out”.

Is there any real solution for this problem? …besides buying a new camera??

Hey @klturley Thanks for the feedback. Have you tried reformatting your SD card?

Is there a new SD card you can try to see if the problem repeats? If it’s a camera issue and still under warranty, we can replace it.

Let me know how reformatting goes or if you have another SD card you can test.

Looking forward to your response.

Yes, I formatted it several times. But it looks like it is my SD card, after switching it with another camera it is recording videos again…and the camera I switched it with now no longer records video.
The camera with the new/different SD card says it’s memory is full even after I formatted it twice since the switch. I don’t understand how that could be.

Also, I have noticed that I can no longer save videos or screenshot pictures directly to my phone. They now go into the “album” of the account page of the app. That wouldn’t be so bad IF the share option worked. I get “messages (two different email apps also fails) failed to load attachment”. Why did you change something simple and easy. Change it back ASAP please Steven!

1 Like

Would help if you could list your phone, model, app you are using and the version of app.

What you are describing is not my experience. So give more information about your set up and Steven might be able to help more easily.

1 Like

Ok but the YI Home app updated recently and not my phone so I don’t see how this will help…

LG V40 ThinQ
YI Home app version 4.83.0_20210517

It helps to understand if you are on Android, iOS etc.

Hey @klturley this is a problem affecting Android devices only at this time.

Our team is currently working to resolve this issue as quickly as possible. I will update the forum when I am updated by our team.

Many thanks for your patience and understanding. Hope all is well.

Having the same issue. The camera is saying my SD card is in good condition but I’ve totally lost continuous recording. Seems like a firmware update has removed it. Just to add I’m using iOS.

Hello. What does the app show when you try to revert live view to playback (the orange timeline bar)? Are you receiving alerts via the six seconds cloud? Are you a premium cloud subscriber as well?

I would try a couple of things first. Power off the camera and on again. Sometimes that clears issues. Then try formatting the card whilst in the camera. If that doesn’t work then I’d suggest a camera reset.

You may wish to try a router reboot as well.

I have checked multiple iOS devices and a couple of other accounts and we all use the SD card recording functionality and it is working fine.

I can revert to live playback but when I try scroll through to a point recorded it jumps to the nearest orange bar, as it has recorded that part.

I’ve tried a reboot and also the SD format. I’ve haven’t done a full reset of the camera yet.

The camera is an older 720p camera I do have a newer 1080p camera that’s in its box I might swap them over today.

ive just switched off activity detection recording hopefully it will just save a continuous stream to the SD card now

If you had that setting applied then it would only record when activity was detected and not continuous.

Yeah my mistake. However I’ve noticed that you still can’t click complete video after the 6sec clip. This used to work.

That’s a known issue for some iOS users. I get that too and always have done.

Visit > IOS APP ALERT FUNCTION | Alert - Playing ‘Complete clip’ Issue (clip does not play when pressed)

Hi, Thank you for posting the issue regarding the “message fail to load to attachment”! My husband and I just discovered we are having this same issue as well. We are also android users but from two different manufacturers (Samsung and Motorola).
We’ll follow this forum discussion for a resolution.
We’ve haven’t had any problems with our 7 cameras for the last 3+ years; however, this is a major issue. :frowning:

Hello incredible forum members - thank you for your patience while we fix a the issues those have had sharing clips through WhatsApp and other methods with your family and friends.

Our team has isolated the issue and are on the path to a correcting this error. We are currently testing and improving the new logic.

Testing to confirm all is well takes a little but of time. Our next app update is coming Monday and this will be addressed and resolved. I will remind everyone to update on Monday but wanted to keep you all up to date on our progress.

Thank you for your patience. We really appreciate your help.

I can confirm that it is working. My YI home app updated itself and I am able to share clips via texting and email.


1 Like

Thanks for the update @klturley And, many thanks for your patience. Please know that sometimes unexpected things happen and we will always do our best to address it quickly.

Have a good one!

my issue is not with continuous recording but i want it to record when there is motion only… it isnt doing this even when i have it set to do so. It worked for over a year and now nothing. The card is fine. Is this a new change? I am using my laptop, chromebook and tablet but nothing. Any help to get this going would be fab ty!

Hello. No this should still be a functionality. What I’d suggest is delete the app and reinstall and at the same time give your SS card a format via the app.

Which mobile version of the app are you using? Is there an update to the app or have you recently updated the app?

i have done all that… numerous times… the app is the most recent one on Playstore and no update available