Pairing times out for camera that worked earlier

Hi all.
 
I had a camera working a few weeks ago, but then I went in to view the stream today and it says “The camera is offline”
 
I reset the camera and went through the pairing process…
 

  1. Reset Camera -> Successful
  2. Waiting to connect -> Successful
  3. QR Scan -> Successful
  4. WiFi is connected -> Successful
  5. Pairing has timed out. Please reset the camera. (Screen in app says “Failed to load. Please reset the camera.”
     
    I’ve tried 10 times or more. In the “Select device” screen, I have 3 different “YI 1080p Home Camera” items listed. I have tried them all. After several tries, I deleted the old camera out of the app and tried several more times.
     
    I only have one camera. It is a “YI 1080p” indoor camera.
     
    Has anyone seen this/had issues? Help. :slight_smile: Thanks.
2 Likes

Hi Ron, thanks for joining the forum and thanks for providing all that information, it’s very helpful. I’m going to run this by the technical team and get right back to you and hopefully we can get his sorted out soon.

Hi,

@ronb I can see on our back end that your YI Home camera is currently paired in your YI Home app. Regarding the “camera offline” error in the app, this occurs when there is no power to the camera, network name or password is changed, or the 2.4GHz Wi-Fi network your camera is paired with, stops broadcasting. To further address this issue, please contact our customer support at support@yitechnology.com. Use reference ticket # 433489.

Yes, I just experienced a very similar issue. I use 4 Yi 1080p indoor cameras. All have worked flawlessly until recently. I had a separate wiring issue with the access point (TP Link AC 1750 router) through which my four Yi cameras connect to my home network that forced me to reset the network. Although I reset the network name (SSID) and password the same as before, the cameras remained “offline.” So I attempted to reset all the cameras. As in your case I was successful in all steps up to the point of the actual pairing (i.e., successful with camera reset, connected to network, QR scan, with further confirmation that network was connected). I also ended up with the same “failed to load” message as you. I tried all four cameras multiple times, placing the phone and cameras close to the router. Also reinstalled Yi mobile software and rebooted the router. Hope you got your issue addressed. I might benefit from a similar fix.

Hi,

@mikewally I’m unclear if you are referring to this error occurring when pairing the camera or after the camera is paired. I’ve personally never seen “failed to load” message during the camera pairing. However, I have seen this error occur when trying to view an alert and/ or cloud footage. After restarting a router this resolves that issue. I see you have done that but you mentioned your cameras are paired to your access point. Are you able to pair your cameras to the main router and not the access point to see if this error still occurs? Please let me know.

Hi, Patrick.
Let me clarify. I am attempting to set up 4 1080p indoor cameras, connecting to a home internet network (via a TP Link AC 1750 router) and pairing with a Samsung 8 phone. All four cameras previously worked great until I had to reset my home internet network. Here’s what happens when I try to set up the cameras:

  1. Reset Camera – Successful
  2. Waiting to connect – Succesful
  3. QR Scan – Successful
  4. Wifi is connected – Successful
    5.Next…A message on the phone screen states “Retrieving Pairing Status. Please Wait.” The camera several times verbally states “waiting to connect”. After about 2 minutes a message on the phone screen states "Failed to Load. Please reset camera.

I attempted to set up the camera on a completely separate home network (different computer; different router), with the exact same results.

Thanks for your help.

Mike

Hi,

@mikewally I have escalated this matter to our internal team. Once I hear back from them regarding this issue, I will let you know.

Patrick, I am happy to let you know I successfully paired all four cameras. I achieved this result in a setup/pairing attempt that began immediately after I (1) rebooted my modem/router and (2) turned off power to a nearby separate network device (i.e., a router that serves as an access point for my primary network). I had previously rebooted my modem/router many times, which leads me to speculate that the separate network device might have been interfering with the pairing attempt. In any event, for others facing this similar problem I hope this information has some value. Thanks for your help.
Mike

2 Likes

Hi,

I’m glad to hear your cameras are now connected to your Wi-Fi network and everything is working properly.

I am having exactly the same issue with a camera I’ve had connected for a few months. It suddenly stopped showing and when I disconnected and ran through the pairing it does what is described above. I’ve tried this on the router and 2 access points in my house but it does the same thing on all of them. “Pairing timed out please reset the camera” I must have ran through this 15-20 times over the different Wifi in my house. All of which are 2.4ghz, the password is 8 letters and number (English) and the camera was working until about a week ago.

I currently have the same issue with my camera, Symptoms are:

  • Reset Camera -> Successful
  • Waiting to connect -> Successful
  • QR Scan -> Successful
  • WiFi is connected -> Successful
  • Pairing has timed out. Please reset the camera.

I’ve tried 20 times or more in several weeks but no success.

  • Camera Model:
    • YHS.2016
    • YI Dome Camera 1080p
  • Camera Serial number: 15USYWK4ER

My hopes are in this forum, if I do not get the camera working in a few days I will throw it away and will never buy YI again.

Sorry about that, but patience has a limit and mine is about at its end.

If you need any other info do not hesitate to contact me.

Thanks,
Agustín.

Were you able to resolve the problem? I’ve just got my camera and have exactly the same issue.

2 Likes

Hey, @Leo Welcome to the community! Thanks for joining. I have just sent you a direct message so we can get to the bottom of this!

I have the exact same issues. Changed my wifi nodes from AC to AX and now I cannot pair my camera. Kept same SSID and password

I’ve had the exact same problem with two cameras. I recently changed my WiFi password and have tried to delete and re-add both cameras. They continue to time out at the last step, “pairing has timed out.”

I’m close to throwing it away and buying a new product. Help?

Hey @Bric132000 welcome to the community! Are you pairing using the cameras lenses to scan your app?

Yes, and scanning the QR code. I hear “WiFi connected” and then after about 2 minutes of the pairing screen, the camera says “pairing timed out.”

I’ve reset about 20 times so far, same result each time. Even tried it on different WiFi. Same result.

Help!?!?!?

Hey @Bric132000 Have you contacted our technical support team at support@yitechnology.com??

If you have, please share with me your ticket number so I can follow-up.

I have not, but I can and will.

1 Like

I also have this problem. All 4 YI home cameras dropped offline and now no longer connect to the app, re-pairing them gets stuck at the pairing timed out on the app, yet the camera itself says ‘wifi is connected’, then some minutes later ‘pairing has tied out’.
It happened when I changed the channel number on my Asus router. None of my other many different wifi devices have a problem, my wifi works.
Very frustrating, and I’m on the verge of chucking them all in the bin. Can we have some information on how to solve this please.

Categories