Pairing times out for camera when reset

I am having exactly the same issue with a camera I’ve had connected for a few months. It suddenly stopped showing and when I disconnected and ran through the pairing it does what is described above. I’ve tried this on the router and 2 access points in my house but it does the same thing on all of them. “Pairing timed out please reset the camera” I must have ran through this 15-20 times over the different Wifi in my house. All of which are 2.4ghz, the password is 8 letters and number (English) and the camera was working until about a week ago.

Hello @u38966, sorry to hear about the issue you’ve encountered with the camera pairing process, we sent you a direct message.

Hello, I’m having the same issue described here. I have four cameras total, and 3 of them stopped working, and when I attempt resetting them, and connecting them, they all end with “Pairing timed out” message. Can you please contact me ?

Hi. My camera suddenly unpaired and I’m experiencing the same issues as mentioned above. Everything connects ok, then I get ‘failed to bind’ on the paring status. This has rendered the camera useless. Please help!!

Hello @joeabele nad @v6miggy, Kindly try this, reset the camera using the reset button, you can use a paperclip to press down the reset button. Delete the camera from the app. Also, kindly check the firmware version of the camera. then re-pair the camera to the application.

I’ve tried that about 20 times. I’ve tried a different network and tried the app on 2 different devices. Not sure if I can update firmware??

I have now also tried a different phone with a fresh app download and new account. The camera says paired but the app says failed to pair.
It has to be a problem in the app. Please help.

Hello @v6miggy were you able to try updating the firmware?

>>> Open up your app.
>>> On the bottom menu selection at the bottom right, is “discover”.
>>> Under “Account Settings”, select “Update firmware manually”, 7th option down
>>> Hit “Start Now”

Let us know how this goes. We can escalate from there if needed.

I am using the Yi Iot app. The process you’re referring to is in the Yi Home app for a kami camera. My camera is floureon and has no purple light. Using the reset only makes it give the 2 bleeps to re pair and then the re pair fails on the app. My camera says connected to wifi and pairing successful but the app says failed to load please reset camera. I’ve literally tried everything :upside_down_face: :sleepy:

Categories