YI Home 1080p Camera Firmware Update Notice

Thanks to return@Patrick.

I know about the process to update, I just think maybe my app run some problem because the firmware is kind of “old” (last year).

I’m not having a issue everything is ok… I just ask because usually when we have a new version better stuff is coming or some fix, etc

Thanks

Juarez

Do I need to use the method above to go back to 4.2.0.0H_20190904162 / 2.1.0.0E_201809191630 ?
It currently says I’m on 4.5

I tried to update a week ago the camera in the app, but now the camera stuck on “Waiting to connect”. I reset the camera and tried in 2 differents WiFi but i couldn’t solve it.

YI Home Camera 1080P AI+

Hi,

@liljay2k Are you having an issue with your camera? If the app shows your current firmware is up to date, you don’t need to update the firmware.

Hi,

@nacholopez Do you have a screenshot showing the camera firmware version after you updated the camera in the app? Have you tried to install the firmware for your YI Home 1080p AI+ camera from our website https://www.yitechnology.com/firmware/? If not, please try the steps below.

  1. Download the correct firmware version on your computer (this laptop/computer must have an SD card reader).
  2. Insert a microSD card into your computer’s SD card reader.
  3. Place the firmware file onto your microSD card.
  4. Insert the microSD card into your YI Home camera 1080p AI+ and power on .
  5. Once you have confirmed the firmware has been updated in the app, delete the firmware file from the SD card.
    If you do not remove this file, it may interfere with your ability to do future Over The Air updates in the app.

Your camera should start updating automatically. Do not unplug or power off camera until update is complete.

After manually installing the camera firmware, please refer to this link on setting up your camera in the app. https://help.yitechnology.com/hc/en-us/articles/360000271133-Setting-Up-Your-Camera-With-YI-Home-app.

Hi there,

I need a little help with my new camera. I just bought 1080p Home Camera AI+ and I added camera to application (iOS) without problems (I already have two outdoor cameras). After adding camera, application ask me if I want to upgrade camera’s firmware. I choose to upgrade. Upgrade stuck or something, because camera doesn’t want to connect to application after that. I deleted camera from application, reset camera and I tried add camera to application again, everything is OK until pairing should happend. I alway got error pairing has has timed out. I also try update fw from page, but it doesn’t help anyway (I hope that I did proper steps - fw update manual isn’t available on provided URL)

Camera model: YYS.2016
Marked as EU
Manufatured date 2020.03

Any help?

Thanx.
Jan

Update: I also try this fw, no progress so far

I don’t have a screenshot of the previous version. My problem looks very similar to @Jan problem. The firmware update notification was like 1-2 week ago, so I think is the previous version of the actual.

I tried to the steps that you comment me, but I think that the camera don’t care about the file at the SD.

The camera is a 1080p Home Camera AI+

Hi,

@Jan I apologize for this matter. The firmware in this link you provided is for the YI Home camera 3 and YI Home 1080p cameras. Since you have a YI Home 1080 AI+ camera, you need to download that firmware from our website. https://www.yitechnology.com/firmware/. Please download the correct camera firmware and install it into your camera. Then try to set up the camera in the app.

Hi @Patrick,

thank you for response. Ofcourse I already try fw from site you send to me. I download fw file (8.2.0.0A_202007211802home_y20gam - without any extension) and I placed it to SD card - i didn’t change file name. Then I put SD card to camera, power it on and didn’t help. Same as @nacholopez I don’t know for sure if camera automatically update itself at the start or not. Seems not. Second fw I mentioned for YI Home 1080p camera was a desperate move of desperate man. :slight_smile:

I send email to support with same description with camera’s parameters (SN etc.)

1 Like

Any update? I sent an email a week ago to support but I dont receive any answers

Hi, same here. No response from support.

Hi @Patrick.

can you confirm that I did proper fw upgrade procedure? I downloaded fw file and placed it to SD card (FAT32). I ask because on the internet there are some modified fw and they instruct to rename fw filename to certain name (something.bin). I dont want to use modified fw, just looking for solution.

@nacholopez, what’s yours experience?

I did the same procedure that you did. Also as you comment I read some post where they said that it’s
necessary rename the firmware file to other one.
As you comment I don’t want to rename the file with out previous confirmation of the support or other steps to do.

Your problem looks the same as my problem.

Hello, the same thing happens to me, two cameras, one works, the other blocked when changing firmware. Done everything like you. Neither reset nor speaks nor sd. Yi’s solution, send it to China and I’ll send you others. More expensive to carry than cameras. I feel cheated

1 Like

@Patrick @Kami_Mark we need help with our cameras. We aren’t also getting any answer with the support contact form!!!

Hi @Kgc thanks for joining the forum. Can I please have your support ticket number?

Hey @nacholopez sorry I forgot to update you here, but I found you support ticket and requested that support replace your camera.

Hey @Jan may I please have your support ticket number? I will follow up for you.

Thanks,
Mark

S/N BY20GAEUW03015804 , orden N 3005246741796788 AliExpress

I saw it, I appreciated!:grin:

Categories