Trouble Pairing YI Dome Camera 1080p

@Steven_Kami, the last firmware updated on november 2020 was 9.0.05.99_202011091624 , in My yi dome guard camera

Hey @julioalbertoespejo Way to notice the release date! That is always helpful for community members to know.

All firmware updates included the date they were released in the file name.

That is the most up to date firmware for the Yi Dome Guard. I will inquire with our development team as to when the next firmware update is to be released.

Hi @Natalie and @Steven_Kami
Sorry to write to you in this old thread, but I am in the same situation as you. My Yi Dome Guad camera (model KFUSY36) does exactly the same as yours (as seen in your video). I have contacted the support and they have sent me the same firmare file to update it (one_r30gb.bin) but I have not got any results. I have put the file in the root of my MicroSD card formatted in FAT32 (not exFAT) and the camera now is bricked and dont work anymore (no motor moves, no speak). I could not find another fimware file or another way to update the camera. I cannot update the camera via App because it is not associated with my account since I cannot pair it, so the only method is to do it by MicroSD card.
Of course I have already tried with different WiFi networks (all 2.4 Ghz) on different routers and with different mobiles. All tests within 1 meter of the router. I can’t think of what else to do to get it started

Have you finally managed to resurrect your camera? Greetings!

Hi, also it happens the same to my Yi Dome Camera . Always get the same after words “Connecting to WiFi”, it says again “Waiting to connect”, it never paired again. I have no this issue with the others 5 Yi Home Camera & Yi Home Camera 1080. It’s so weird.

I also have same problem. 1080p home dome worked fine. Then one day it went offline. Nothing I do will make it all the way through the setup process. Sometimes I can do a reset. But when powering up it goes to a solid yellow light for about 20 seconds, rotates 180 with blinking yellow, and then back to front. It will does this for days if I dont interrupt. I press reset and about 20percent of the time I will get a “reset successful”. Then I get to the waiting to connect. it just keeps saysing that…left it for 12s last night doing it. I have recycle router, checked firmware version, and reboot phone. I cant get it to scan the qr code to set up. Btw, i dont have blue lihgt. just yellow. HELP!!!

Hey @sdfrey We have some really helpful tips for pairing issues. Take a look at this thread here: Pairing Time Out Resolution

Also, give this help center article a read for tips on how to troubleshoot
https://help.yitechnology.com/hc/en-us/articles/1260802638250-Setup-Pairing-your-YI-Dome-Guard

I’m having exactly the same issue! No matter what I do, the camera just won’t pair.
I have raised a support ticket but 4 days have passed and I haven’t heard a thing :persevere:

Hey @Glynn Thanks for coming to the community. I am sorry to hear you’re having troubles pairing your camera. Thats frustrating. Can you send me the ticket number supplied by our support team?

Give this forum thread a try and see if this helps at all Pairing Time Out Resolution

Hello,
It’s #557585
Thanks

Hey @Glynn I have passed this info a long to our support team and asked them to make it a priority. They will be responding shortly with some help.

I’ll keep my eye on it as well and ensure that things keep moving forward.

Hello! How did u get the support tck? I can’t find any place to do it :disappointed_relieved:

Hey @zjoniz I am sorry to hear you’re having trouble contacting our support team. Lets get this resolved for you.

Go to www.kamihome.com/contact, and open up a ticket with our team.
You can also email directly support@kamivision.com.

Keep us posted on how it goes. Once you have a ticket number, please send it my way. Many thanks.

My ticket was marked as solved by telling me to ensure location services were enabled and that my router was 2.4GHZ.
Both of which I had already checked - not happy my ticket was marked as solved when it wasn’t!
And I still have a camera that is a waste of time…

I am sorry to hear that Glynn - Can you send me the ticket number from the “solved” ticket?

Hi I have Yi Dome Guard 1080p IP camera international version.

On last saturday my camera suddenly offline. I delete my camera from my account and try to connecting again but still failed.

I heard waiting to connect - Scan QR code succesfull - Conneting to Wifi - and then I heard waiting to connect again from my camera.

I try to reset my camera and succesfull, I heard waiting to connect and succesfull , qr scan and succesfull, wifi is connected and successfull, but PAIRING STILL TIMED OUT.

Please help my problem. Muy ticket number #562409

@Dwi thanks for coming to the forum for help. I can see our support team hammering away. I will let them know you have responded.

Hi, So I bought the 4 pack camera late last year for the yihome 1080p Camera. I’ve had a few problems. Firstly one of the camera’s wont go past the orange boot up screen just keeps rebooting with no sound however much I try to reset. Secondly another camera that I hadn’t set up won’t go past the resetWifi pairing successful, just stays there till it tells me to reset the camera, Why?

Hey @dkkerry Thanks for the information. I am sorry to hear you’re having issues with your 1080p cameras. That sounds frustrating.

Were the cameras working prior? Or are all these new setups with no luck?
Whats your internet connection? 2.4ghz or 5g?
Whats the power source to the camera?
How far away is the router?

I appreciate your patience. We will get to the bottom of this.

I’ve bought the Yi Dome camera in 2018. Installed it and worked till a few months ago. So I’ve removed the camera from the app and I’ve tried to repair it. But I can’t get it to work.
It stops on “Waiting to connect” (it keeps repeating it and it can’t see the qr code on the phone), on the app the qr code is still.

Please can you help me?

Hey @giuliopons Welcome to the community! Glad to see you here

A couple of questions to point us in the right direction…

What is the camera power source?
Are you using 2.4ghz or 5ghz?
How far away from the router is the camera?
What is your phone model and operating system?
What app are you using? Kami/Yi home? What is the app version?
What version of firmware is the camera running?
Do you subscribe to cloud?

Many thanks for your assistance to get this resolved. We look forward to your response.

Categories