Movement detection in 12.2.0.2_202212091350 firmware

Hello

yesterday I ugraded the firmware version for two Yi cam 1080p to 12.2.0.2_202212091350 version.

Both cameras don’t save now any movement to SD card since tehnupgrade. I already formated them, but they don’t save.

It seems movement detection doesn’t work at all. Also, when I try to enable the new feature for person detection, the button goes to off in a second.

How con I downgrade the firmware version in order to have movement detection again?

3 Likes

I am having the same problem, although my firmware version is 12.2.0.2_202212141337. Upgraded 2 cameras and its not working. My 3rd camera didn’t do an upgrade and still recording fine.

I also upgraded mine today (12.2.0.2_202212141337) without thinking it would have problem, but now my camera no longer record with “activity only” setting unless I turn on “Motion Detection” which is annoying with notifications and only short recordings, or I have to use “Record continuous video” setting which is not what I want.

Similar symptom on one of my outdoor camera - I see previous video capture but when clicking replay it shows black screen @Alvin_Kami can you look at that? Picture of video is not showing up and replay not working
See screenshot of issue and software

I have the exact same issue than @NetMs
Firmware is 3.0.0.0D_201809111054
Other cameras with newer version are running fine.
No newer firmware available.

I also have the same issue after firmware upgrade.

Something tells me they really botched the v12 release…cause all 4 of my 1080p AI+ cameras were upgraded at the same time and all lost the ability to watch from the internet. I check in on them and they were still solid blue. I tried a bunch of things (steady yellow light) and am now in a non-functioning state for all of them and one of them is also speaking chinese.

Got it back to an older version using a version someone posted in a github repo…but unfortunately now that it is back to speaking english sadly it is still timing out on pairing to the cloud / app. And I see these requests in wireshark which seem suspect:

I have the same issue. Tech support emailed me a firmware to use but I am not having any luck getting it to flash. The file is a .bin file and I followed the instructions but the camera does not accept/recognize the SD-Card with .bin file. Any suggestions would be appreciated.

Which firmware you received and what is the exact issue you have?

I have the same problem after upgrade

@YorkshireUser can you please help there?
outdoor camera with firmware 3.0.0.0D_201809111054 not working properly since last application upgrade (no other firware update available … formware seems outdated from 2018 …). I also tested with PC version of the application and same issue so should be either with firmware of camera you should provide an update or server on your side not able to deal with these camera firmware due to some updated.

  • No picture of all events to replay
  • When clicking on replay event/alert I get a black screen on mobile app or message not able to download video on PC version
  • I have 2 camera becoming useless now due to this issue

This issue is not on outdoor camera with firmware 9.0.26.08_202203181055 (year 2022) for example so it seems the development team missed to either test latest application release with camera with other firmware or missed to provide firmware updates for these camera (firmware 3.0.0.0D_201809111054)

This issue is affecting many users and is there for many days (not to say weeks)

2 Likes

i have same issue , motion detection on wireless camera no longer works, cameras are near on useless… . they have taken away people detection on 6s for free and now motion doesnt work
can someone on tech from Kami explain what is going on, if you dont sort motion detection and thinkabout people detection even on 6s outside of cloud to card in camera i might as well throw these away…
at no point have you stated this will be implemented and it has been done by stealth… not very client friendly - can you reply steve kami>??

Since the firmware updates, motion detection appears useless. In fact, we have a camera that doesn’t record most of the day. After 6 pm, it records sounds from nearby rooms. Not sure why it doesn’t start until 6 pm.

Still they didn’t solve this isse. I’ve been texting support many times, but their solutions are just general and non of them hit directly the problem we write about here all the time.

Hope there will be a possibility to downgrade from that useless firmware… SD card activity recording has just stopped working. Maybe the want to force people to use kami plan to record activities on cloud instead of having the possibility to record it to SD card.

FINALLY FOUND THE SOLUTION!

It is an option to downgrade from a new firmware. You just have to go to https://www.kamihome.com/firmware/ and download older version of software (in my case I’ve downloaded y20ga_8.2.0.0A_202012041528 for my 1080P AI+ Camera). Format SD Card (HAVE TO BE FAT32) and put the firmware on SD Card. Turn off the camera, put the sd card into the camera and turn it on. The yellow led will appear and after a while the firmware update should be completed. App will try to force you an update but you can dismiss that.

Works for me perfectly. Hope someone will use it :slightly_smiling_face:

2 Likes

The same problem.

I own 2 YI cameras indoor and outdoor.
It seems that something has changed recently in the software, and I am no longer able to access the records.
Without this feature these cameras are useless. I bought them only because they had the option of recording to an SD card.
Thank you

Categories