FHD 1080P Smart Camera won't pair

Hi there,

I have a Dome smart camera, but it doesn’t seem to pair with the app. It starts up, and after 20 seconds starts to make 2-beeps, which repeats every 5 seconds or so. But when I try to pair it, and point the code on my smartphone at the camera, nothing happens (even if I put it close or far). It just keeps beeping, and the light coming from the body of the camera is red. I have tried to upgrade the firmware, using the filename ‘home’, ‘home.bin’, ‘home_v201’, etc. Nothing seems to work. I have also held down the reset button for a few seconds, and then also for up to 1 minutes, but nothing works.

In the log, I see it is ID A0000000R6IRJ7181011.

Can you help me?

Here is the full log on startup:

10-24 10:24:08.638 cloud.c:4938|sys_init() open share mem ok

10-24 10:24:09.002 dispatch.c:884|get_productinfo() product info partition is not empty, read it!

10-24 10:24:09.242 dispatch.c:1213|get_config() got sn(Y7501d1311iRj4fHoU7EFT7MwGMNQ71n)

10-24 10:24:09.242 dispatch.c:1214|get_config() got pwd()

10-24 10:24:09.242 dispatch.c:1215|get_config() got ssid()

10-24 10:24:09.242 dispatch.c:1216|get_config() got tnp_init_string()

10-24 10:24:09.242 dispatch.c:1224|get_config() reset because no wifi config

10-24 10:24:09.242 dispatch.c:413|send_saveconfig_msg() send_saveconfig_msg msg snd success

10-24 10:24:09.243 dispatch.c:1271|get_config() get_config save conf

10-24 10:24:09.243 dispatch.c:548|get_hw_version() did = A0000000R6IRJ7181011 product id = 1 ========

10-24 10:24:09.243 dispatch.c:5235|main() hw_type(2)

10-24 10:24:09.243 p2p_tnp.c:6494|main() fshare_open ok

10-24 10:24:09.485 p2p_tnp.c:2050|p2p_set_tnp_init_status() p2p_set_tnp_init_status 1 send_msg ok!

10-24 10:24:09.869 watch_process.c:116|get_watch_info() check_interval=10

10-24 10:24:09.924 watch_process.c:134|get_watch_info() process=dispatch;cmd=cd /home/app;./dispatch &;

10-24 10:24:09.924 watch_process.c:134|get_watch_info() process=cloud;cmd=cd /home/app;./cloud &;

10-24 10:24:09.924 watch_process.c:134|get_watch_info() process=rmm;cmd=reboot;

10-24 10:24:09.924 watch_process.c:134|get_watch_info() process=p2p_tnp;cmd=cd /home/app;./p2p_tnp &;

10-24 10:24:09.924 watch_process.c:134|get_watch_info() process=mp4record;cmd=cd /home/app;./mp4record &;

10-24 10:24:09.925 watch_process.c:134|get_watch_info() process=arp_test;cmd=cd /home/app;./arp_test &;

10-24 10:24:09.925 watch_process.c:134|get_watch_info() process=oss;cmd=cd /home/app;./oss &;

10-24 10:24:10.638 dispatch.c:654|choose_server() in choose_server, region_id = 1, api_server = https://plt-api.xiaoyi.com, sname = neutral-r10, dlproto = micn

10-24 10:24:10.638 dispatch.c:654|choose_server() in choose_server, region_id = 1, api_server = https://plt-api.xiaoyi.com, sname = neutral-r10, dlproto = micn

10-24 10:24:10.639 dispatch.c:5322|main() ioctl(536899612) error(1),Operation not permitted

10-24 10:24:10.640 dispatch.c:5368|main() init ok, cost time(2103 ms)

10-24 10:24:10.641 dispatch.c:3413|do_mq_process() dispatch got (0x7f)

10-24 10:24:10.641 dispatch.c:5047|do_mq_process() Process (0x7f) end

10-24 10:24:10.655 dispatch.c:1832|ptz_stop() PTZ stop OK

10-24 10:24:10.659 dispatch.c:3204|p_worker() ioctl(536899596) error(1),Operation not permitted

10-24 10:24:10.659 dispatch.c:1052|save_config() got pwd()()

10-24 10:24:10.659 dispatch.c:1053|save_config() got ssid()()

10-24 10:24:10.660 dispatch.c:1054|save_config() config save finish 1

10-24 10:24:10.874 dispatch.c:3231|p_worker() save_config

01-19 06:41:36.100 dispatch.c:3319|p_worker() DISPATCH_SET_DEFAULT_TIME 1453185696

01-19 06:41:37.458 rmm.c:1308|msg_proc() pid[589]

01-19 06:41:37.551 dispatch.c:3413|do_mq_process() dispatch got (0x1002)

01-19 06:41:37.552 dispatch.c:5043|do_mq_process() invalid msg 0x1002

01-19 06:41:37.552 dispatch.c:5047|do_mq_process() Process (0x1002) end

01-19 06:41:37.552 rmm.c:1151|send_wait_msg() msg snd success

01-19 06:41:37.552 rmm.c:1348|msg_proc() got RMM_SPEAK_WAIT

01-19 06:41:37.854 rmm.c:1609|zbar_proc() Got raw video size(320,192)

01-19 06:41:43.619 dispatch.c:3413|do_mq_process() dispatch got (0x1002)

01-19 06:41:43.619 dispatch.c:5043|do_mq_process() invalid msg 0x1002

01-19 06:41:43.619 dispatch.c:5047|do_mq_process() Process (0x1002) end

01-19 06:41:43.621 rmm.c:1348|msg_proc() got RMM_SPEAK_WAIT

01-19 06:41:43.624 rmm.c:1151|send_wait_msg() msg snd success

01-19 06:41:43.920 dispatch.c:1832|ptz_stop() PTZ stop OK

01-19 06:41:44.797 watch_process.c:171|check_watch_info() arp_test crashed!

01-19 06:41:46.861 dispatch.c:1832|ptz_stop() PTZ stop OK

01-19 06:41:46.865 dispatch.c:1832|ptz_stop() PTZ stop OK

01-19 06:41:49.835 dispatch.c:3413|do_mq_process() dispatch got (0x1002)

01-19 06:41:49.835 dispatch.c:5043|do_mq_process() invalid msg 0x1002

01-19 06:41:49.835 dispatch.c:5047|do_mq_process() Process (0x1002) end

01-19 06:41:49.837 rmm.c:1348|msg_proc() got RMM_SPEAK_WAIT

01-19 06:41:49.840 rmm.c:1151|send_wait_msg() msg snd success

01-19 06:41:51.014 dispatch.c:1832|ptz_stop() PTZ stop OK

01-19 06:41:52.537 dispatch.c:1832|ptz_stop() PTZ stop OK

01-19 06:41:55.982 dispatch.c:3413|do_mq_process() dispatch got (0x1002)

01-19 06:41:55.985 dispatch.c:5043|do_mq_process() invalid msg 0x1002

01-19 06:41:55.985 dispatch.c:5047|do_mq_process() Process (0x1002) end

01-19 06:41:55.987 rmm.c:1348|msg_proc() got RMM_SPEAK_WAIT

01-19 06:41:55.988 rmm.c:1151|send_wait_msg() msg snd success

01-19 06:42:02.137 dispatch.c:3413|do_mq_process() dispatch got (0x1002)

01-19 06:42:02.137 dispatch.c:5043|do_mq_process() invalid msg 0x1002

01-19 06:42:02.137 dispatch.c:5047|do_mq_process() Process (0x1002) end

01-19 06:42:02.139 rmm.c:1348|msg_proc() got RMM_SPEAK_WAIT

01-19 06:42:02.141 rmm.c:1151|send_wait_msg() msg snd success

01-19 06:42:08.296 dispatch.c:3413|do_mq_process() dispatch got (0x1002)

01-19 06:42:08.296 dispatch.c:5043|do_mq_process() invalid msg 0x1002

01-19 06:42:08.296 dispatch.c:5047|do_mq_process() Process (0x1002) end

01-19 06:42:08.297 rmm.c:1348|msg_proc() got RMM_SPEAK_WAIT

01-19 06:42:08.299 rmm.c:1151|send_wait_msg() msg snd success

01-19 06:42:14.453 dispatch.c:3413|do_mq_process() dispatch got (0x1002)

01-19 06:42:14.453 dispatch.c:5043|do_mq_process() invalid msg 0x1002

01-19 06:42:14.453 dispatch.c:5047|do_mq_process() Process (0x1002) end

01-19 06:42:14.454 rmm.c:1348|msg_proc() got RMM_SPEAK_WAIT

Hi there @jimbomtl, thanks for joining the forum. I just sent you a private message requesting your contact details so I can create a support ticket for you.

I have the very same problem. Newer camera. Did you get a resolution?

Hey @morganko Have you tried the troubleshooting steps reported by Jimbomtl?

Please upgrade your firmware. Reset your camera and try to pair again.

If this does not resolve the issue, please let me know and we will move to the next steps.

Your patience is greatly appreciated. Hope you’re having a good one!

Where do I get the firmware upgrade?

You can update your firmware directly from your app. From your app home screen, please select “Account” on the bottom right of the menu selection. Then, scroll down a little bit and you will see “Update firmware manually”. Select this option and follow instructions for manually updating your firmware.

Please let me know if you have any questions or issues. Hope all is well!

Thanks. I am not able to locate anywhere to update firmware. I’m feeling that the camera just died which is concerning because I’ve had it less than a year.


From the Welcome Home screen

Along the bottom tap ACCOUNT it is the icon at the far right of the list.

From the new page which appears scroll to the very bottom. Four icons from the bottom is one called UPDATE FIRMWARE MANUALLY.

When you tap this as @Steven_Kami says follow the instructions on the screen.

Thank you. I am using the “YI Iot” app. Along the bottom there is no account option. It’s Home-Alerts-Cloud-Profile. I have looked through everything today and found nowhere to update firmware. These are not wired cameras either. Am I using the wrong app perhaps?

What brand of camera are you using? If Yi or Kami you are best to use Yi Home or Kami Home.

Goowls Camera is what i have

You need the Yi IOT app for that. But the advice on here is for Yi or Kami cameras.

I see. So sorry to waste anyone’s time. Thank you for being so quick with responses though.

1 Like

No time wasted. And I’m not sure if there is a forum for your camera brand. I’ve looked before but couldn’t find one.

1 Like

No ones time is wasted! The forum is a place to learn and share with others. We are glad you came to us for more information :slight_smile:

I’ve not been able to find one either.

Thank you Steven. It’s a fine forum to be sure!

1 Like

Maybe we could encourage you to migrate your monitoring cameras to Yi or Kami brand :slight_smile:

1 Like

Hi! I looked into the Kami brand. However, today by trial and error I figured out that my camera was not broken, it just needed to be removed and added back to my network. Obvious right but my software will occasionally show disconnect but refreshing or or unplugging it and plugging back in fixed. So, those two beeps I was hearing was because it was not connected to my network. Duh.

Thank you all again!


Thanks for the update @morganko! Glad all worked out. Keep coming back to learn more about your Kami camera from other users just like you!