Yi Home Camera 1080p AI+ - stuck in chinese - failed to acquire

My camera was working fine in my house. However, after coming back from vacation and connecting to a different Wifi, my camera no longer works in my house.

I turned it on and it is speaking in Chinese. I have tried EVERYTHING. Please don’t tell me to restart the camera or my router, or do the firmware thing with the SD card. I have tried all several times, several different ways.

Basically what happens is when i turn the camera on, it says “Waiting to Connect” in Mandarin. So i follow what i assume to be the normal prompts. It gets all the way to the end with a solid blue light, then i get a message on the app that says “Failed to Acquire.” This is the most frustrating thing, please help.

Hello I would recommend you contact Kami support.

Hey @b0tzy29 We are aware of this issue and working diligently to correct the problem. We are in contact with the App Store to resolve any issues. Please know we will be in contact with more information when the problem is resolved.

Categories