YI Dome 1080 don't hear "waiting to connect" and can't pair

Around a week ago my YI Dome 1080 camera stopped working. I though it was becuase I accidentall unplugged it or something. Since then I have tried to have it connect again, no luck.
What happens is this:
I reset the camera by pressing the reset button and hear “reset successful”, but never hear “waitinng to connect”. The camera just moves between two positions. Yellow setady light is on for a while then dissapears becoming blue light for a second or so.
My home network is working fine, on 2.4GhZ only (disabled 5Ghz).
This is quite annoying because I haven’t seen any messages with the same problem anyware.
Please help, I’m desperate :slight_smile:

1 Like

Hello. Welcome to the forum. Take a look at this support article. It should help you


1 Like

Hi, thanks for the rely, but that article only refers to two main issues;

  • not hearing any voice prompts or seeing lights
  • camera not scanning the QR code.

My issue is that, I do see lights and I do hear the voice prompt when I try to reset. But I do not hear the voice prompt “waiting to connect”.

I did try using a different usb cable just in case it would work but it is still the same.

Any ideas?

There are some useful points in this article.


Hi @YorkshireUser, thank you once againn for the link. Unfortunately my case doesn’t fit any of the onnes listed in this article.

The article states solutions for when the camera says Waiting to Connect and then gives a timeout error. In my case, the camera never gives the prompt “Waiting to Connect”.

Hello. For clarity could you indicate which step you get to please

  1. Download “YI Home Camera” App
  2. Press the add icon in the upper right corner of the home page
  3. Follow the voice prompt and instructions on the app, enter the Wi-Fi password and generate a QR code on your mobile phone
  4. Let the camera lens read the QR code on your phone
  5. Then your camera should be connected, and you can see the solid blue light.
1 Like

Hey @nhojohn Have you removed the camera from your account before reseting? If the camera is still added to the account when you reset, you will run into some problems.

Make sure to remove the camera, then reset, and go through the pairing process again.

If that doesn’t work, we will escalate this with our team. I am sorry to hear that you’ve run into some challenges. Please let us know how troubleshooting goes.

Many thanks!

Hi, hanks for the clear steps and trying to help on this, I reall appreciate it.
My problem rises in Step 3, I do not hear a voice prompt.

(seperately, if I try to reset by pressing the reset button, I do hear the “reset complete” message)

1 Like

Thanks for assisting on this. I think I reset the camera before removing it from the app. Then I did remove it from both the devices/apps it was added to.
In other words, at the moment the camera is removed from the app in both devices it used to be on and has been reset a number of times.
Please help:)

Is there any chance you could try another network from your own one ?

I assume you have rebooted your router etc.

hmm this is very strange @nhojohn Let me follow-up with our team on this one and get back to you with more information.

1 Like

Hi. I am having similar problems. Theres no voice command in my camera and the light is stuck in yellow

I have similar problems with @nhojohn . The camera led light is stuck in yellow and i pressed the reset button a lot of times yet no voice command is heard and didnt change to blue light. I hope you can help us out :slight_smile:

Hey @zanch_07 Thanks for being an active member of the community! I have responded on your original thread here:

Keep us posted!

I have the same problem that other users. I’m trying to reboot my Yi Home 1080P camera, but the process fails in the first step because, while the yellow light is blinking, the prompt “waiting to connect” is not heard. Despite this, I have continued and I tried to pair the camera to my wifi (2.4G), the camera seems to detect the generated QR code and the light turns on to blue. Then, I continue but the pairing process fails to complete and, at the end, the light turns blinking yellow again. The app says that the camera must be reset.
I’m sure that (1) both phone and camera are under the same wifi and (2) wifi is 2.4G, not 5G. Actually, the camera worked fine before with the same wifi network; then, I don’t know what could have happened
Please, I request you for some help. Thank you so much.

Hey @mmoreno I am sorry to hear your having challenges connecting your Yi Home 1080P camera. A couple of questions to help us make the best troubleshooting suggestions.

How long ago did you purchase this camera?
What is your operating system? iOS/Andriod
Is your operating system up to date?
What app are you using? Yi Home/Kami Home
Is your app up to date?
Did you remove the camera from your account before you reset the camera?
Can you check your wifi settings? I understand its 2.4g not 5 but are there any other setting changes that may have occurred on your wifi?

A lot of questions i know. But hopefully somewhere in there is a path to fix :slight_smile:

Steven, thank you so much for your response. I am going to give you the requested data:

  • How long ago did you purchase this camera? 2-3 years, more or less.
  • What is your operating system? Android
  • Is your operating system up to date? Yes (checked)
  • What app are you using? Yi Home
  • Is your app up to date? Yes (checked)
  • Did you remove the camera from your account before you reset the camera? Yes
  • Can you check your wifi settings? I understand its 2.4g not 5 but are there any other setting changes that may have occurred on your wifi? Checked, It’s a 2.4G WiFi and no changes have been made. As I said in my previous post, the camera worked right in the same WiFi before this fail.
    I will be grateful for your help to fix the camera.

Hey @mmoreno Thank you so much for the information. Have you recently updated your firmware? We may need to loop customer service in, possibly side load a firmware version to get you back on track. Go to the settings for the camera, then Camera Settings, and find your firmware version. Many thanks.

The firmware is the last versión. Please, see the attached image. Thanks.

Hey @mmoreno I’d reach out to our support team at www.kamihome.com/contact to see if they have a different firmware for you to try. Let me know if there is anything else I can do to help.