YI Camera Not Recording

Product

YI Smart Security Camera, 1080p Wifi Home Indoor Camera with AI Human detection, Night vision, Activity alerts for home, pet, nanny monitor, Cloud and micro SD card storage

I have 2 cameras in my (baby) daughters room. 1 of them records with the SD card. The other doesn’t - this has an SD card too.

I don’t have the cloud service - for what I use them for I don’t need it.

The camera used to record , but now after restarts, changing SD cards it just won’t record anymore.

Any help?

Hello. A thing to try, ensuring that you are using a good quality class 10 SD card, would be to format the card inside the camera. If that fails to return the camera recording to your SD card then a full reset of the camera would be the next thing to attempt.

Please follow the instructions:

To format SD card 1. Click into camera live view. 2. Click settings. 3. Scroll down to Storage and tap MicroSD card. 4. Click on Format SD card.

To reset > https://help.yitechnology.com/hc/en-us/articles/231366108-How-can-I-reset-my-camera-YI-Home-Camera-

1 Like

Thank you - I hadn’t tried formatting the card before but still it doesn’t work. Tried resetting the camera again too.

I’ll contact the team.

1 Like

What is the brand and class of the card as it could have gone faulty. However also possible is your camera could have failed too. But it is strange that it just stopped.

Are you receiving the six seconds of alerts via the Yi Cloud?

1 Like

Hey @AaaDee thanks for coming to the community forum for some information about SD card best practices.

YorkShire is one of our stellar moderators. Did you try reformatting or have you not tried reformatting?

Can you move the SD card from the working camera to the one that isn’t working and see if the problem resolves? This will help us understand if its the card or the camera. Then, we can go from there.

Many thanks for your patience and understanding. We look forward to resolving this for you as quickly as we can.

1 Like

Hi

Yes, I tried all the helpful tips by Yorkshire which were appreciated.

I have reformatted the SD cards in both cameras.

I have also changed the cameras over and the camera that does allow playback works with the other cameras SD card.

The “other” camera will only only live play - it doesn’t have a playback option and no movement identified (Orange lines)

Thanks for taking your time to reply to my queries.

Hey @AaaDee Thanks for clarifying and providing more information. Very helpful. Thank you.

Is the “other” camera an older model?

Only by 3 months but quite possibly yes

The firmware updates are different (with no option to update - latest version already updated)

Hey @AaaDee Can you please update your app to the most recent version and give it another try?

Just heard back that the fix was released in the newest app update.

Keep us posted :slight_smile: and thanks for your patience.

Thanks for your continued help Steven, that’s still not worked. Updated all the apps we have (2 x iPads, 2 x iPhones) and same situation on all.

It’s definitely not working. I have the same cam (brand new) and same issue.
As do hundreds of people reviewing on Amazon and Google Play.

Hey @AaaDee Try to update your app, update the firmware to the most recent version.

Reset your camera. Remove it from your account then walk through the pairing process again.

Let us know how it goes.

Has anyone found a solution to this? I’ve tried all the troubleshooting tips and my camera still will not record.

Hello when you say it is not recording I assume you are using SD Card with the free cloud functionality?

If so can you advise what brand, size and class of SD card you are using. Have you tried another? I would suggest using a Sandisk High Endurance.

If you are using a SD card have you formatted it in the camera? Have you tried taking the card out and viewing it in computer?

1 Like

Thanks for coming to the community for more information @Rickytan please view your the response above from YorkShireUser and give his suggestions a try.

If there is any more detail you can provide about your experience please do share…

If you have tried all these already and are still having issues, let us know.

Hello

I can see the live view but it no longer allows me to scroll back and view recorded video. Also when I have an activity alert I can only view the 6 seconds… I can’t go back and view all the “movement” or activity. There are no orange lines when indicating activity anymore. I have a SD card in it with no cloud setup or subscription.

1 Like

And I’ve tried resetting the camera and reconnecting it thru the app… I’ve also tried reformatting the card in the app… says my card is good.

I feel the SD card might be the concern here. What brand, class and version of SD card are you using? Have you another you can try?

@Rickytan We recommend trying another SD card to see if this resolves what you’re seeing. If a different SD card doesn’t work, we can escalate this issue and move to replace the camera if needed.

Give a different SD card a try and let us know how it goes.

I purchased a new SD card and tried it this morning. Still won’t record… only the live feed is available.

Categories