Wifi not appearing after allowing location


I just bought 5 yi Cameras and I can’t seem to connect to wifi.
I use an iPhone and the wifi name is shown before I allow the app to track my location. As soon as I allow the app to track my location the wifi name disappears.

Hi @Jusha, from your iPhone just open: Settings --> Privacy --> Location Services --> Yi Home (or Kami) and set permission on location ‘While using’ . After open again the app.

1 Like

Hey @Jusha How are you doing? Were you able to get your location issues resolved? Hope all is well!

@_Giuseppe Thanks for being super active this week on the forum! That’s how we are going to keep growing and improving the forum for all.

1 Like