unwanted motion alerts

I get too many unwanted motionalerts. lookalike camera is too sensitive even that I have set low sensitivity mode

Hello @Ramzjr, sorry to hear about the unwanted alerts. If the sensitivity is all set to low and yet you are still getting frequent alerts, the last option is to turn off the notification settings for the application.

To turn OFF the notifications feature from your mobile device, kindly do the following:

For Android users:
1.Access the settings of your mobile phone.
2.Tap on Apps or Apps & Permissions.
3.Select the YI Home.
4.Turn off the Notifications feature.​

For IOS users:
1.Access the settings of your mobile phone.
2.Scroll to the bottom of your screen (where you can see all of the Apps installed on your phone), and tap YI Home.
3.Tap on Notifications.
4.Be sure that all the settings shown under Notifications are disabled.
(Allow Notification, Banner Style >Temporary, Sounds, Badges, Show Previews > Always, and Notification Grouping > Automatic).

It’s the rock and hard place scenario you suffer. Too many false positives and it’s annoyingly not enough and you could potentially miss a real concerning moment.

Could you review the positioning of your camera?

Are you close to a road? Footpath? Trees? Bushes? Shadows? Busy walk or vehicle areas? Light glare all these will potentially activate an alert on your camera. Is there any chance you can limit any of these?

Even changes in the sky - say the sun going behind the cloud could activate the alert mechanism.

One of mine (points out of a window) was alerting me and I wondered what was going on. I studied the footage having got to the point you are now and saw slight and that’s very slight movement in a topiary bush. Suffice to say the bush got removed and all is good. I needed to keep the position of the camera as was so I looked at ways to limit the false positives.

My advice is to try to see what your camera is seeing and not to turn off the alerts as you could miss a real issue moment.