Unable to Share YI Home with family

My access also returned to normal. My previous invitees already appeared in the Share option. Went back to normal. Thanks folks!

Excellent news! Thank you for the update @Heriz :handshake:

Though my access are back(meaning the Camera previously shared buttons are clickable now, before it was not there), but still the QR code options for new invitees still has error. Same with invitation using UserID still cant find users.
But my wife can already see the shared cameras so thats what matters to me right now. My personal concern is solved but the real errors are still not solve.

Ok, that is interesting @Heriz. Just to confirm, your wife was able to accept the shared cameras after the phone reset, but when you try and share with a new user you get the same errors from before?

I had same problem though wifes location was US virgin islands on accident, it wasnt we were both set to USA, But when i changed my location to UVI i was able to Share camera. Then i just changed location back after. Idk about sharing with code im going to try that later with someone elses phone.

@Rtrejo7

Hey Ramon, welcome to the forum! Great first post! :clap: That is super helpful to know!

Hi mark
I have the same problem as Ben
My husband and I are both in Ireland in iOS devices
Can you raise the issue with customer care?
Thanks

Hi @Cbuc8299 thanks for joining the forum. A couple of things you can try… Please make sure the two accounts are both logged into the same geographic region. Also, please restart your mobile device and try once more. If neither of those helped, please let me know and I will grab some contact details from you so I can create a customer support ticket.

Hi Mark
Both accounts are set to Ireland and we’ve tried to restart and reconnect but it hasn’t worked - same message.
Thanks
Claire

Hi Claire, thank you for trying that for me. Can I just confirm with you that the error message you see is “Invalid QR code” when trying to scan the QR code. Do you also see the error “User not found” when entering an email address?

Just one more thing to check. Did the second account that your are trying to connect to complete the verification step?

Thanks,
Mark

Hi Mark
All accounts are validated through the link in the email sent when setting up.
The error message immediately defaults to User Not Found despite the fact that we’ve set up the camera on both accounts separately at some point just to be sure that its been done correctly
Can you help please?

Categories