Unable to Share YI Home with family

Hi @BenS thanks for joining the forum. Please refer to the guide below. And please let me know if you are still having trouble.

Hi Mark

I have carefully followed the instructions and am still having issues.

When I share the QR code, my family member tries to scan but get the error “QR scan failed. Please select the same login region as the other party”. Tried refreshing the code but same error.

When I try Share with YI account and enter the email address I get “user not found”

Where am I going wrong?

Hey Ben are you living in the same country as the person you’re trying to share the cameras with

If you are in the same location is there any way that you or the person that you’re sharing with created an account in a different geographic location?

Hi Mark

No. She is my wife and lives in the same house as me.
Where is the detecting the location settings on the app?
The the other strange thing is if I choose the option to Share with YI Account and enter the same email address that she has signed into the YI Home App with, I get the error ‘user not found’

Hey Ben, has your wife verified her account? That could be what’s causing her email address not to be found.

Hi, Mark !
I have the same problem. I cannot share the camera with my husband. Same Ben’s camera answers!

Hi, Ben!
Iam Ángela from Argentina
I have the dame problem with my camera, cannot share it with my husband. Have u resolve the problem? If you, please tell me what you did Thks!

I got the same issue. After the 3 latest app updates, I’m trying to share again the camera with my brother but QR code is in invalid and username was not found.

Hi Angela and John, thanks for joining the forum. Sorry to hear you’re also experiencing this issue. My team and I are doing some testing now to see if we can replicate the problem. Please hold tight and I will keep you updated as soon as I know more! Thanks so much for your help with this!

1 Like

Hi Mark.
She has verfied her account. I also got her to create a new account through the app with a new email address and she still gets the same problem. It doesn’t accept the QR code and the user is not found when finding by YI account.
There clearly is an issue judging by other users that are experiencing the same problem.
The old version of the app never had the issue and she was able to use my account on her app but YI has now blocked using the same account on 2 devices.
There is really no point having only one member of a family to only have access to the cameras.
Please can you escalate this to your technicians as soon as possible or people will start demanding refunds.

1 Like

I have exactly the very same problem!!!
My husband had access to the camera until Saturday when I had closed session by mistake.
He unistalled de app, créate a new account with a new mail, verified it and I Still couldn’t share the camera
We are very worried! We bought the camera two weeks ago…

@BenS, @Angela and @pRieStaKos I just set up a new account on my spare phone and was able to successfully share my cameras via the QR code and email methods.

Something is obviously going though, so I’ve sent you all private messages to get some more information.

Once I get your details I will create support tickets for you so customer support can help you get this resolved.

Check if you can share with QR > Library > QR image.

1 Like

Hi Mark, same problem here. Pls include me with the team’s sharing issue and latest resolution update, thanks! - (Heriz from the Philippines)

Hi @Heriz thanks for joining the forum. I will do that! First thought, do you mind telling me if your phone is running the Android version of the YI Home app or iOS?

@pRieStaKos, @Angela can you please also let me know if you are running Android or iOS?


iOS 13.6 (tested on 3 devices).

Hi @Mark, it’s IOS 13.6 for X max. My wife also uses IOS 8 max. I tried It also in android For my daughter, still the same Issue encountered.

My cousin suggested to make a dummy Facebook account to use as default access log-in. I guess it worked for them since they did it before the firmware update, but still it didnt work for us now.

Loggin in using dummy Account allowed us to access the app, but there are no camera links. Thanks!

I found the solution today! I closed the Yi app, restarted my iphone pushing the volumen & the on/off bottoms and when I turned on the iphone, the Yi app was reseted. I sent the invitation to connect succesfully!

Hey @Angela that’s great news! Thank you so much for letting us know! :raised_hands:

@BenS, @pRieStaKos, and @Heriz it might be worth restarting your phones and seeing if this also resolves the issues for you.

My access also returned to normal. My previous invitees already appeared in the Share option. Went back to normal. Thanks folks!