Serious app / cloud issues lately

Hello!
In the past month or so, my dad’s Outdoor 1080p camera has started to have serious issues when it comes to the app on his phone and so far I have been clueless on how to fix it and the situation seem to only worsen.

First, there was an error whenever he wanted to watch Cloud videos outside of our Wi-Fi network, and it immediately throws him back to the live feed, but when he’s on the Wi-Fi the videos download fine. This issue never happened before.

Secondly, the app no longer sends him any Activity Detection notification no matter what / who enters the camera view field and no matter how high the sensitivity is set. Like, no notification at all and this only happened recently as well.

Now, the latest problem that began to occur just today, is that suddenly the camera refuse to record any new footage and upload it to the Cloud, even the 6 seconds one.

Needless to say, the official support has not been a great help at all.
One point to note is that my father’s camera does have a Cloud Plan, and an interesting thing is that he claims that those issues began only after we added the Cloud plan and at this point if the issues won’t resolve I am considering just cancelling the plan and see if that’s truly the case, but I seriously hope not.

I would appreciate it if anyone here in the community has any experience with said issues / can offer solutions. Thanks!

1 Like

I’m also unable to play back my alerts on 4 of my 6 cameras and I do have the cloud plan as well. The alert shows in the app but when I attempt to play it back the app tells me “download failed. switching to live view.” I get the same error on the PC app. I have an SD card installed on each camera, so I can access the footage for 3 days before the loop repeats to review video but I can’t access the actual alert clip. I’m paying for cloud service that won’t allow me to view my own alert clips. The 2 cameras that are working have different firmware. 1 is an indoor cam and the other is an outdoor cam. The outdoor cam has firmware ending in 31630. The other 4 outdoor cameras that won’t let me view my alert clips have firmware ending in 11054.

Why do the same outdoor cameras have different firmware? Why are the 4 outdoor cameras with firmware ending in 11054 no longer allowing me to view my alert clips? What can we do to update the 4 outdoor cameras from firmware ending in 11054 to firmware ending in 31360? This is occurring on both the PC app and mobile app so it has nothing to do with phone specs. I’m also on a 1GB cable service. All cameras have 100% WIFI strength.

1 Like

Same here sadly. I hope they fix it soon. I’m having the same issue with half of my cameras (my original cameras) all of my newer cameras are working fine even though they are the same model as the older ones. I contacted customer support but they are useless, after the first generic reply they won’t reply to me anymore. I hope this isn’t some BS attempt to force people to upgrade like when they tried to remove motions entirely unless you subscribe to the cloud (since fixed in a subsequent update, but still limited in how many days of motions the app will keep). If I didn’t already have 9 of their cameras plus the half dozen at my fathers house I would move to a different manufacturer simply due to the lack of domestic customer support.

Similar problem here, all the older vintage cameras show the “apartment view” in the motion detect preview and give the download fail when attempting to view. I have 3 newer cameras that do not exhibit this problem. Tech support was contacted Tuesday and here is their response, I asked for an update on Thursday with no response:

Dec 13, 2022, 20:28 PST

I hope this email finds you well.

We are very sorry that you are having issues with the Yi/Home App.

Our team is aware of these issues and is actively working to fix them. This is the highest priority for us. We will be releasing a series of updates that should resolve your issue.

In the meantime, we are really sorry for any inconvenience caused. Your feedback and satisfaction with the cameras and app are really important to us. We appreciate your business and ask for your patience as we look to resolve these issues as quickly as possible. Please let us know if this answers your questions or if there is anything else we can help you with.

We would like to extend this opportunity to introduce the Kami Cloud Service. This service offers many benefits that protect your family, home, and peace of mind.

I’m very happy to hear that they are aware of the issue and working on it. Not sure why they were unable to reply to me the same info but as long as they are working on a fix I guess it is what it is.

Same issues here. I have in total six cameras.
Five Yi Outdoor 1080P cameras and One Kami Outdoor Battery camera
On the four newer cameras the alerts playback works fine. On the two oldest models (Yi Outdoor 1080P with firmware 3.0.0.0D_201809111054 the alert playback doesn’t work.
I have to access the camera manually, choose SD card and search the logged event to watch it.
I tried to reset both cameras and the playback worked for a few minutes and then it stopped to work again.
If I click on the push notification it just shows me a black screen

Can someone from Tech_support reply in this thread?
Maybe @Steven_Kami ?

Thanks

best regards

I have the same problem. 6 second clips not working but I can still use the timeline to see recordings. My cameras has been set to record 24/7 and I don’t have a cloud plan. With 11 cameras tracking down those timestamps is a quite time consuming “work around”…

Asked support about this problem and got the basic “Our team is aware of these issues and is actively working to fix them” -answer back.

The same happened to me. I have multiple cameras. Some show the 6 second alerts, others show the alert but I can not view the video from the alert itself. I can see it on timeline on SD card. Other cameras still work normally and I can view the 6 seconds video from Alerts. Turning camera on & off, re-formatting SD, and turning Alerts on and off then on again did not help. All cameras have the latest firmware.

Also getting the same. This started a few days ago and I assumed Yi had started to limit cloud access for those who didn’t subscribe so I paid and signed up. Although this this gave me the additional settings the 6 second clips still weren’t showing yet I can access video stored on the cloud so it seems the video’s are uploading. Just as a test I connected a couple of old spare Yi cameras to the account and these are working ok with the 6 sec clips showing. Contacted Yi online but got the “Our team is aware of these issues…etc."

Hi, I have the cloud subcription and it still does not work on the older cameras.

Not sure this is relating to age or firmware as I have 5 old cameras all on firmware 3.0.0.0D_201809111054 . One works ok with the 6 sec clips and four just show the black screen.

It would be great if @Steven_Kami or @Kami_Mark or @Alvin_Kami could give us more details

Same firmware here. Got one working with a full reset and now 6second clips work fine with it. Not going to do the same thing to other 10 because too difficult to access all the reset buttons.

All the clips failed at the midnight on all cameras at the same time.

I’ve just tried the full reset suggested above on two cameras. Deleted both cameras in the app, reset them, added them back to the app as new cameras with new names and formatted the SD cards. The first detection on each worked, showing the 6 sec clip. However all subsequent detections don’t show the 6 sec clip, just a black screen. Interestingly both were showing their old video’s in the cloud from the last few days - I’d assumed these would be cleared after resetting/renaming, so perhaps they don’t fully reset?

That working one is set to record 24/7 and motion detection is on, no cloud plan.
@Graham2000 did it show the first working clip on cloud as well or only the older ones?
It’s more strange if the first clip works fine after reset than if none of them would.

On the ‘activity page’ it shows and plays the first 6 sec clip immediately after the reset. The previous and post clips to this just show the default ‘apartment picture’ and give a blank clip if you try to play them. But I can view all of the full video’s, pre and post reset, via the slider bar (with ‘cloud’ selected rather than ‘sd card’) I thought it may be pulling these from the sd card rather than the cloud so removed the card to check but they were still accessible, so definitely coming from the cloud storage.

1 Like

So a week later and after cancelling my cloud subscription, my 6 sec clip has started working again this morning for all cameras. No firmware or app updates, so guessing this was a network issue their end. I’m pleased as I like the functionality but the comms from Yi was non-existent and resolution took far too long for a security product.

1 Like

Same happened to my cameras. Without firmware or software updates they returned this morning to showing the 6 seconds alerts videos. Magic I guess. I was on edge of replacing them with Google Nest cams

Everything working again since yesterday.
Got the following email from YI support:

We truly apologize for the inconvenience.
We are happy to inform you that the issue with the Alert video failing to load and the black screen when doing a video playback is now fixed.
Please try to close, reopen the app to refresh, and give it a try to playback any video alerts from the camera.

This was resolved on my non-functioning camera’s, here is the comm from Yi:

"Great news!

We are excited to inform you that the issue with the Alert video failing to load and the black screen when doing a video playback is now fixed.

Please try to close and reopen the app to refresh the app and give it a try to playback any video alerts from the camera.

Thank you very much for your patience and have a great day!

Best Regards,
Rexxy
Kami Vision and YI Support"

Categories