QZT 1080p - Wifi password error

Hi there!
I have a QZT 1080p fhd and it can’t connect to the wifi anymore. I’ve tried everything specified in the forum: no 5Ghz, triplechecked password, reset, location allowed in Android, etc. Is there anything else I can do?

I tried the firmware upgrade using sd card, but I didn’t know which file to use…since here you always talk about YI models.

I also opened a case with support: #533996.

In case it helps, logs:

03-21 16:31:15.910 rmm.c:1688|zbar_proc() decoded QR-Code symbol “b=EUSqtbxG9XangUoy&s=UHVjZWxh&p=S1wkMjIOBkwnMAwbGgFQXVZSIQ==”
03-21 16:31:15.911 rmm.c:1229|trans_info() trans_json info=b=EUSqtbxG9XangUoy&s=UHVjZWxh&p=S1wkMjIOBkwnMAwbGgFQXVZSIQ==;key=&p=
03-21 16:31:15.911 rmm.c:1301|trans_info() trans_json result=S1wkMjIOBkwnMAwbGgFQXVZSIQ==
03-21 16:31:15.912 rmm.c:1229|trans_info() trans_json info=b=EUSqtbxG9XangUoy&s=UHVjZWxh&p=S1wkMjIOBkwnMAwbGgFQXVZSIQ==;key=&s=
03-21 16:31:15.912 rmm.c:1301|trans_info() trans_json result=UHVjZWxh
03-21 16:31:15.912 rmm.c:1229|trans_info() trans_json info=b=EUSqtbxG9XangUoy&s=UHVjZWxh&p=S1wkMjIOBkwnMAwbGgFQXVZSIQ==;key=b=
03-21 16:31:15.914 rmm.c:1301|trans_info() trans_json result=EUSqtbxG9XangUoy
03-21 16:31:15.914 rmm.c:1710|zbar_proc() rmm got /tmp/got_wpa ssid(Pucela) pwd(sentaditoensutejado) bind(EUSqtbxG9XangUoy)
03-21 16:31:15.926 dispatch.c:3619|do_mq_process() dispatch got (0x70)
03-21 16:31:15.927 dispatch.c:707|choose_server() in choose_server, region_id = 16, api_server = https://plt-api-de.xiaoyi.com, sname = neutral-r10, dlproto = mieu
03-21 16:31:15.927 rmm.c:1217|send_wifi_conf_msg() msg snd success
03-21 16:31:15.974 dispatch.c:3667|do_mq_process() got pwd(sentaditoensutejado)
03-21 16:31:15.974 dispatch.c:157|send_connectting_msg() msg snd success
03-21 16:31:15.974 dispatch.c:5316|do_mq_process() Process (0x70) end
03-21 16:31:15.974 dispatch.c:3619|do_mq_process() dispatch got (0x1004)
03-21 16:31:15.974 dispatch.c:5312|do_mq_process() invalid msg 0x1004
03-21 16:31:15.974 dispatch.c:5316|do_mq_process() Process (0x1004) end
03-21 16:31:16.932 dispatch.c:1852|do_monitor_wifi() ioctl(536899594) error(1),Operation not permitted
03-21 16:31:16.933 dispatch.c:1854|do_monitor_wifi() wifi disconnected, now reconnect wifi
03-21 16:31:20.120 dispatch.c:3565|p_worker() rcd may crashed
03-21 16:31:25.270 watch_process.c:171|check_watch_info() cloud crashed!
03-21 16:31:25.270 watch_process.c:171|check_watch_info() p2p_tnp crashed!
03-21 16:31:27.006 rmm.c:1377|msg_proc() got RMM_SPEAK_CONNECTTING
03-21 16:31:35.271 watch_process.c:171|check_watch_info() cloud crashed!
03-21 16:31:35.271 watch_process.c:171|check_watch_info() p2p_tnp crashed!
03-21 16:31:45.272 watch_process.c:171|check_watch_info() cloud crashed!
03-21 16:31:45.272 watch_process.c:171|check_watch_info() p2p_tnp crashed!
03-21 16:31:55.273 watch_process.c:171|check_watch_info() cloud crashed!
03-21 16:31:55.273 watch_process.c:171|check_watch_info() p2p_tnp crashed!
03-21 16:32:05.275 watch_process.c:171|check_watch_info() cloud crashed!
03-21 16:32:05.275 watch_process.c:171|check_watch_info() p2p_tnp crashed!
03-21 16:32:15.276 watch_process.c:171|check_watch_info() cloud crashed!
03-21 16:32:15.276 watch_process.c:171|check_watch_info() p2p_tnp crashed!
03-21 16:32:22.017 dispatch.c:3565|p_worker() rcd may crashed
03-21 16:32:25.277 watch_process.c:171|check_watch_info() cloud crashed!
03-21 16:32:25.277 watch_process.c:171|check_watch_info() p2p_tnp crashed!
03-21 16:32:26.306 dispatch.c:1817|do_monitor_wifi() timeout reset wifi
03-21 16:32:26.306 dispatch.c:1820|do_monitor_wifi() wifi connect timeout
03-21 16:32:26.307 dispatch.c:1824|do_monitor_wifi() ioctl(536899596) error(1),Operation not permitted
03-21 16:32:26.308 dispatch.c:3619|do_mq_process() dispatch got (0x1003)
03-21 16:32:26.308 dispatch.c:5312|do_mq_process() invalid msg 0x1003
03-21 16:32:26.308 dispatch.c:5316|do_mq_process() Process (0x1003) end
03-21 16:32:26.314 dispatch.c:183|send_pwdwrong_msg() msg snd success
03-21 16:32:27.655 dispatch.c:3619|do_mq_process() dispatch got (0x1002)
03-21 16:32:27.655 dispatch.c:5312|do_mq_process() invalid msg 0x1002
03-21 16:32:27.655 dispatch.c:5316|do_mq_process() Process (0x1002) end
03-21 16:32:27.655 rmm.c:1150|send_wait_msg() msg snd success

Cheers!

Hello. You may get little help this forum as this is for Yi and Kami branded devices. Your QZT device makes use of the Yi IOT app only. So you may be best to find a QZT forum.

Thanks! I couldn’t find any other forum or web page, this one is the closest thing I could find… Do you have a link for any information or forum about QZT?

I’ve tried searching and I couldn’t find anything. I’ll admit it is a brand of camera I’ve not heard of before and checking on Amazon UK they are unavailable.

The firmware available, from what you will have read on here, is for Yi/Kami only.

What you could do is try to reboot your router, reset the camera again and try again. But other than that I’m not sure.

Perhaps someone else on the forum may have heard of this camera brand or be able to offer something more than I can.

Other than that. If you cannot get your WZT camera working perhaps you may consider joining our growing worldwide family of Yi/Kami owners.

@Steven_Kami can you think of anything else to assist here?

Categories