“Pairing has timed out” for all 4x newly YI Home Camera 1080P AI+

Trying to setup 4x unboxed YI Home Camera 1080P AI+ cameras
All stuck on “Pairing has timed out”
Could you please suggest anything?

Hello

Some advice

if you hear an error message that says, “Pairing has timed out”, the camera didn’t complete the process of pairing with the app. This error occurs when there is a weak Wi-Fi connection to the camera. Here are the steps to troubleshoot the issue.

  1. Move the camera next to the Wi-Fi router during setup. Once the camera is paired in the app, you can move the camera to the desired location.

  2. If unsuccessful reboot the Wi-Fi router.

Also ensure you are linked to the 2.4ghz network for both camera and the mobile/tablet. And that location on your device is enabled and granted to the Yi/Kami application.

Are these brand new cameras? If so you shouldn’t need to be use the reset button on your camera also.

I have already tried all this:
yes, camera and phone is less than 1 meter to wifi router;
I have tried another wifi router, both 2.4Ghz
each time I have used the reset button

For me it looks suspicious - Camera reply It is connect to wifi successfully and in next second (not after some timeout, but as soon as it connected) said pairing has timed out. Meanwhile phone still keep trying to connect for minute or so.

Hey @telekomunist Thanks for coming to the forum. I am sorry to hear you’re having some issues.

Where are you located?

I had a YI Home Camera 1080P AI+ working only the day before yesterday, but then I went in to view the stream yesterday and it says “The camera is offline”, but my SD card can still record from status “The Camera is offline” until I reset it.

I reset the camera and went through the pairing process…

  1. Reset Camera -> Successful
  2. Waiting to connect -> Successful
  3. QR Scan -> Successful
  4. WiFi is connected -> Successful
  5. Pairing has timed out. Please reset the camera. (Screen in app says “Failed to load. Please reset the camera.”)

I’ve tried many times or more.I have Yi dome at this account @ Yi Life, and the Yi Dome Camera continued to function normally.
Camera SN. BFUSY44T3W
LocatIon : Indonesia
Please help !!

Selamat malam

Please could you try the below to see if this helps. Sometimes you may need to reset the camera multiple times.

Please ensure the following matters:

• You reset the camera.
• The camera is removed from your account in the application.
• You are connected to the 2.4ghz wifi (both the camera and mobile device).
• Location settings on your mobile device are enabled and allowed for the application.
• Attempt set-up close you the router. The physical router not any repeaters or mesh devices.

I have tried several ways:

  1. Reset the camera maybe 50 times more.
  2. Reset Router and Modem, I have also tried to directly connect the modem which only has a 2.4 GHz network
  3. The camera distance to the Wifi-router is less than 1 meter.
  4. Trying to create a new account with another email
  5. My location on the cellphone is already active

But all were unsuccessful in running the cameras again

FYI:

The camera just bought and just installed it for a day has been disconnected

On the same wifi-router there is a Yi Dome 1080 camera which is still functioning normally

I have also tried to add the old Yi Dome 720p camera to this account and it is successfully connected, only YI Home Camera 1080P AI + with SN: BFUSY44T3W which until now has failed to connect

Hi. So the camera that won’t connect is new. When it goes on is the light static yellow on the front? If that is the case it could be that it’s got stuck attempting to perform a firmware upgrade. If that’s the case please look at this thread.

1 Like

Hey @adir2klik please check out the thread shared by Yorkshire above.

Or contact our support team at https://kamihome.com/contact via email or chat.

Our chat & email response is stellar. Let us know if there is anything else we can do.

1 Like

Categories