Not able to view longer history on my SD card

Ever since the new update, the app has not allowed me to view longer history date without upgrading to the cloud service. If I click on the SD card it also does not allow me to change the date to view. I have also tried scrolling back in time and it stops at 12:00am of the current date. Is there a way to view recorded video on the SD card?

4 Likes

Hello. Please refer to this thread

https://forum.yitechnology.com/t/most-recent-app-update/7330/2

I have the same problem. I also can no longer zoom in on the camera feeds. I have 7 cameras with SD cards and now they are next to useless for me. Please reset software to the way they worked before

3 Likes

Hi Yorkshire,

Thank you for replying to this question, however, the link does not point anywhere regarding this issue. Is there anything that can be done to solve this problem?

Yi is to roll out amended software regarding play back issues.

1 Like

This link does not take us anywhere.

So how can we currently view footage for this? Since I urgently need to access the footage and cannot.

1 Like

Same issue but with 5 cameras. Did you find a fix?

1 Like

Hello! All Thanks for coming to the community for more assistance. Please refer to this forum thread for more information in regards to the new app update fixes. https://forum.yitechnology.com/t/most-recent-app-update/7330/3

If I press on the camera display for the one I want to see, sometimes, but not always, it allows me to enlarge the viewing area like before.

The playbacks do not work correctly and I cannot go back in time on my SD cards. I really hope they fix it because I need that security feature.

1 Like

That link takes you to an internet valid page.

thinks someone needs to “roll back” the update ASAP

5 Likes

this new update sucks!! I use have always used my SD card . I don’t like the 6 second play for the cloud but now there is no complete video clip. I can’t zoom into the picture and I can’t see the timeline on the picture. I have an android phone. The app was working great until this new update . The thread you tell us to go to is useless. like mike1 says “roll back” this update ASAP!!!

1 Like

Link does not work. Doesn’t go anywhere

Same issue with 9 cameras!!!
Please revert or fix to restore the functionality of the SD cards.

Do you have any details on the app update that Yi is to rollout?
I am hesitant to install any new updates…as it might break more features!!

Sorry I don’t have that information. And I still have the former app too. I tend not to upgrade unless forced into it for deprecation reasons.

I try not to do any updates as they just seem to screw up things that were working perfectly but unfortunately it automatically updates the firmware version and I can’t do anything about it. I have 6 cameras that were working great. with this new version and that stupid cloud ad constantly coming up it’s a pain. put it back to where things were for us SD card users.

3 Likes

Hi
A temporary fix to be able to view the previous 24 hours is this.
Open app

  1. On bottom of the screen click on “activity “
  2. Click on “All Products”
  3. “Select” the camera you wish to view
  4. Next on the Activity screen click the date
  5. Now click on the date that 1 day prior
  6. Now scroll through the past 24 hours of triggers.

Until it’s fixed at least now you can look back 24hrs.

1 Like

Hello All - Your patience is appreciated. We are working to improve the overall experience and experience on our app. We are working to address all the issues reported and get everyone comfortable with the new interface.

1 Like

Categories