Not able to record more than 6 seconds

I have a few YI cameras. And my problem is that when they are on they only record 6 seconds and that is not good at all.
ARE YOU YI forcing me to purchase your Cloud service?

  1. The camera YI Home Camera 3 does not tun of.
  2. The camera YI 1080p Dome Camera is not letting me see more than 6 or 8 seconds of video.

Please explain how to change this and to move the cam and the recording time to longer otherwise I will have to purchase other brand. And so far I have more than 9 items with you brand name.
Do you know the liability that this results in?
It does not make sense. Please explain how to solve this issue. If this issue is not solvable please let me know where I can return them.

So far I have 9 products with your Brand name YI…

1 Like

Hi @Centramerica! I am sorry this has been your experience. With turning it off, you should be able to go into your camera’s settings and hit “turn camera on/off,” if this button is not working for you please contact support@yitechnology.com so we can directly contact you to find a solution on this.

The 6-second videos are part of the free 7-day loop recording, 6-second clip with motion detection in Alerts. In Alerts, you are only able to see a 6-second clip of the footage. However, once the 6-second clip is done playing if you have a MicroSD card in your camera and it’s been formatted, you can click on “complete clip”. This will direct you to the playback of the entire footage and not only the 6 seconds on the microSD card.

Here is a link to a YouTube video you can watch to see the playback with an SDcard. https://m.youtube.com/watch?v=08Mzof4GZSU

I am surprised at your response to this problem. You know this is an issue with either the App or the camera. I have emailed YI a number of times about this as well as seeing others on various forums with the same problem. This is the problem… The Camera seems to be operating Ok, Alerts are working, but when you select an alert and play, the first 6 seconds will play, you are then given the choice of playing the 6 second clip again or playing the whole video. This does not work. If you select play Entire clip, the App will try to collect the data but fails every time and reverts back to the live camera. So apart from the initial 6 seconds, nothing more can be played, which to be honest is absolutely no good. Please do not ask me to clear the cashe and data, unpair (bond) the camera etc. I have done all these and nothing works.

2 Likes

@rrichard we’re sorry the former response did not solve the issue. It was not clear if you are using an SD card or have purchased a cloud service to see the complete clip from Alerts.


If you have not purchased either, after you click on complete clip you will be reverted back the “Live” view of the camera. If you are using a microSD card in the camera and the complete clip fails to load to the “Playback” for the entire clip, make sure the microSD card is formatted in the camera. If you formatted the microSD card on the computer, make sure it is formatted to FAT32. If you are using a paid cloud subscription and the complete clip fails to load to the cloud, make sure your camera has been added to your cloud service in the app.


Hope this solves the problem!

Here is your ticket number 419395 in case there are more issues you’d like to solve with our customer support support@yitechnology.com

I have been having the same issue with the wireless outdoor camera. It only shows 6 seconds of a clip and when I click on show the entire clip it is still only 6 seconds. I have purchased a 32gb SD card, and it has been formatted but this did not resolve the issue. I have formatted the SD card a few times, tried moving the clip length to multiple different options but none seem to work. I’m. Unsure what the issue is with this. If it cannot be modified then I will just have to return it as I didn’t want to purchase a camera for 6 second clips. It’s so far been a poor experience. It catches cars more often than people and then it doesn’t catch people when they walk by. It seems like a pointless investment at this point(yes I have modified the sensitivity from low to high and nothing works).

1 Like

@Arellanog123 make sure the settings is set to 60 secs motion recording, this option is in setting of camera. @Patrick can provide some more insights

I have this issue too. My car was broken into last night and I wanted to watch the footage but, alas, only 6 seconds! I clicked on ‘complete clip’ and was taken to the screen that should allow me to view it but, instead, it went to the live feed. My SD card is formatted and should be working fine.

I spent a lot of money on this camera and am now wondering what the point was. I’ve since taken out a 30-day free trial but shouldn’t have to to be able to see what’s happening.

Any advice on whether it’s possible to retrieve a longer version of the video would be greatly appreciated.

Many thanks.

Hi,

@samuelcooper I apologize for your camera not being able to record past 6 seconds. As long as the microSD card is formatted properly, you will see the full event when clicking on complete clip in Alerts. In this instance, your card wasn’t recognized and the app went into “live” mode instead of “playback” mode. If you are using a microSD card and a cloud service, the cloud service takes precedence. In Alerts, if you click on the complete clip, you will be directed to the event in your cloud instead of the playback on your microSD card. When using both, you will need view the “live” mode of your camera and then click on the top part of the screen to view the timeline for your camera playback on the microSD card. There is an option to view a continuous recording on the microSD card. To do this, click on the hexagon symbol inside your camera thumbnail. In Settings, click the green toggle switch next to “Activity Detection Recording”. This will disable the ability to only record when activity is detected. However, if your microSD card is not recognized or formatted properly, you won’t be able to record continuously or when activity is detected.

1 Like

My cameras had been working fine, that is until I declined the free cloud offer. The cameras reverted to the six second clip and then to not recording at all. I’ve tried everything mentioned including resetting the cameras. What started as a nice home system is now basically a window dressing to alert people the camera presence. This is not the system that I purchased, but merely an attempt to have me purchase a plan. Don’t need nor want one. All so called improvements have really made the system worthless. I am searching for a contact at Yi so as to make a formal demand for a refund.

1 Like

I regret to inform that I’m having the exact same “issue”…

I used to see the complete clips until a few days ago, when I started noticing the app was making more and more mention to Yi Cloud subscription service and now it only allows me to play the first 6 seconds of my alerts…

Dear Yi Technology Support Team,
I’m requesting a workaround to this limitation without having to keep paying monthly for the cloud service.

If that’s not provided I’m going back to Amazon Support and opening a refund request and a formal complaint against your product advertising there, since there was no mention to this limitation. If that was the case, I would 100% stay away from it.

wow, i thought it was just me. not really happy to see it happens to others, but happy i am not as stupid as i thought. i dont know why i have alerts when i click them on all i get is live views. i can’t even move my camera to face another direction. other than watching live (yawn) it is good for nothing else. can i refund it?

@kat75444 hi. I have a similar issue to you but I have a work around for it. I need to use this on iOS. Android works fine.

On iOS using the latest YI Home app version with SD installed in my cameras (this issue impacts them all).

If I use the alert option via the camera view live view clicking on the bottom toolbar. I can view the 6 seconds alert and when clicking on complete clip it reverts to love.

If however I go via the Alerts menu from the Home menu I can view the alert sox seconds and when I click on complete clip it plays the full clip.

For clarity I’m using iOS with no paid cloud subscription.

Maybe try this way. Hope it helps.

I was having the same issue.
I did manage to get it back working (by mistake).

1.) I went into settings and turned off smart detection and activity detection recordings.

2.) Formatted the memory card.

Then turned back on the settings above in step 1.

That seems to have solved it for me. Note, only recordings after the above steps seem to work.

Hope this helps

@Uptheowls glad to hear it! That is excellent news. Can’t tell you how many times I’ve gotten back to something accidentally on purpose :wink:

I am not having the same issue the issue I am having is I use the YI Home camera app on my PC and I have a 2TB hard drive to save my recordings but the YI Home is only allowing 30 minutes of recording why is there a limit to how much I can record to my own PC this limit seems to be cloud purchasing driven and I feel like I am being robbed

I too have this problem with only 1 of my 4 cameras. If I format the card in the odd camera, at the end of the format, it says only .94 percent storage available. When I use my PC to format the card it works fine, and I am able to copy many files to the SD. When I reformat the SD and return it to the camera, it immediately says only .94 percent storage available. If I take this card to another camera, it works fine and shows all available storage (files with Record and Log). If I reformat the card in the good camera, all is well and works perfectly. But return the SD back to odd camera same .94 percent available and only Alert recording??? Software is current.

More details, looks like the SD card is at fault. Unpredictable operation!

Hey @Linda58 Welcome to the community! Thank you so much for taking the time to join. Def a good spot to learn and share with the others.

Let me ask, do you have any motion detection alerts set for the Yi Home Camera with extra storage?

NOTSOLVED
This DID NOT work for me.
Tested with an old camera that used to record to SD, and sometime in 2020 stopped recording.
BUT a brand new camera (April 2021) was not fixed with this :frowning:

1.) I went into settings and turned off smart detection and activity detection recordings.
2.) Formatted the memory card.

Then turned back on the settings above in step 1.

The older camera recorded a short snippet ONCE and then never again.
the Newer camera recorded nothing

Hello. For clarity are you saying a camera you had stopped recording footage to the installed SD card. You bought a new camera in the recent weeks and that too is not recording to an SD card?

Or are you saying you attempted that suggestion of formatting in the newer camera then returning it to the old camera to see if that worked?

How many cameras have you got what are not recording to SD carD presently? Could you try a physical reset of the camera - including deleting the device from your account and attempting to set it up again.

How old are the SD cards? Brand and class please. Can you try the SD cards in another device to see if they function correctly in that?

Categories