Motion detection not working help

Motion detection doesn’t work at all for people on my YI outdoor wired camera help


@WeeGerf I apologize that you are having an issue with Motion Detection not working with your YI Outdoor camera. Motion Detection is disabled by default for all YI and Kami wired cameras. If you haven’t manually enabled Motion Detection for your camera or put the camera in Away mode, Motion Detection will be disabled and you won’t receive notifications or alerts. To manually enable, from the app home screen, click on the hexagon symbol inside your camera thumbnail. Click on Settings under smart detection. Next to Motion Detection, click the grey toggle switch to enable and turn green. Motion Detection is now enabled. This camera does not support Human Detection. As long as a person is moving and within the range of the PIR sensor, the camera will trigger a Human moving.

Hi there, I have already done this but still motion doesn’t seem to be being detected still. What is the maximum range of the sensor?


@WeeGerf Max recommended distance between the camera and a human or object to trigger motion detection is 15 feet. Make sure the Alert Frequency under settings is set for High. If the camera isn’t triggering in the installed location, please move the camera next to your router. Wait until the camera is back online and walk in front of the camera. See if the camera will trigger an alert while next to your router.

Interesting, the camera is now detecting motion but it is very unreliable and has 90% false notifications of nothing happening. The distance I have the camera from where motion is to be detected is roughly about 15 ft though it could be more. This information would be good to have available online somewhere or even on the camera packaging it’s self so that people can make an informed decision when purchasing. Do you have any outdoor cameras in the range that have a better motion detection range or is this just the standard?


@WeeGerf Is the camera triggering alerts when placed next to your router only or in the installed location as well? Any object that is emitting a heat signature near the camera, can trigger the PIR sensor to send an alert. I have noticed our Kami Wire-Free (battery) Outdoor camera to trigger Motion Detection at a further distance. The reason is the design of the PIR sensor for this camera. For our wired outdoor cameras, 15 ft is the maximum recommended distance to trigger an alert.

The camera seems to turn off at 10pm every night now since I’ve got it. Intermittent orange and blue indicator lights are flashing randomly on the camera it’s self and a lot of false motion alerts with tree branches etc

I assume there is no explanation to this scheduled downtime then?


@WeeGerf Are you saying the power shuts off on the camera, the camera shows offline or something else? Please let me know? Does the intermittent flashing lights occur all the time now or only at 10pm? How do you receive alerts if the camera is turned off?

@Patrick The power shuts off on the camera completely but the indicator lights stay on and flash between orange and blue, there is also a clicking sound being produced by the camera at around 5 - 10 second intervals. The camera turns on every morning at around 5am or when it starts to get bright outside. Then as soon as it starts to get dark 10 - 11pm it shuts off and won’t let me do anything. I’ve reset the camera multiple times and still this issue persists. The indicator light during the operating hours of 5am - 10ish pm changes between being orange sometimes and blue . No particular pattern just random.

Hey Garth, the camera has the IRCUT automatic switchover; this allows the camera to switch to Night vision automatically when it gets dark. This problem you are seeing where the camera goes offline after trying to switch can happen if the camera is not getting sufficient power or if the hardware is faulty.

Can you please try using a different power cable and adapter and try it for another night? And then if it’s still doing the same thing tomorrow please let me know and I’ll get some more information from you.