Kami Doorbell will not power on with USB Cable

I have an electrician coming today to hard put in an outlet so I can power my doorbell with the USB cable. I was testing it out before he got here, and found as soon as I plug it in, it stops working. The manual says to leave the battery in, so I did. I can press the doorbell, and nothing happens. as soon as I remove the USB cable from the back, the doorbell rings. When I plug the USB cable into the battery, it is pulling about 6 watts of power, but when I plug it in the back, I get 0 watts. Do I have a defective Doorbell? I tried to put in a ticket on the support page but get “Ticket cannot be created” I tried to call the Support Line but get a message that there are no one is available to help me, and to try back later.

Hey @kenwcm Can you update your firmware when the camera is not plugged in? this should resolve your issue.

It is saying I already have the latest firmware installed. I have version

Is it our supplied USB cable or a 3rd party USB cable?

It was the supplied USB cable, but that got me thinking of the power supply. I think I was using an older 1.1 USB power supply. It looks like this will only work with a USB 3.0 power supply. When I swapped out the power supply, it worked. Thanks for your help.

1 Like

That would have been my next recommendation :slight_smile: sometimes an adapter won’t match the cables power so having higher power adapter is always a good choice