I cannot activate 24/7 loop recording

I have 4 1080p Yi home dome cameras and a subscription to the cloud service. All cameras have micro-sd cards. I want to set it up so I can record 24/7 and access it from my cloud but it will not allow me to do this. I followed answers to some similar threads, did what KAMI said but to no avail. HELP!

Hey @Timrooney Welcome to the community! Thank you for joining.

Let me confirm, but I believe you can only record 24/7 and store to SD. I am not 100% sure if we can store 24/7 to the cloud.

I will update you as soon as I know more.

Yes because if I can’t record 24/7 I will just cancel my cloud subscription because as of now nothing has changed really. I only get 6-second clips and can download them to my iPhone photos then to my computer so I’m not really sure why I am paying all this money for a subscription?

Tim which cloud subscription did you purchase ? Any chance you could send a screen grab of the cloud plan you bought?

Here is a screenshot of my plan.

That’s the reason your cloud plan is for motion recording only like most of them are. I think there is one which allows a single camera on CVR arrangement so that it records all the time.

My recommendation if you want always on recording is to use SD cards in the cameras if you can then revert to the free cloud offering from Yi which is the six seconds alert

That makes no sense whatsoever! I thought I already told you all 4 cameras have SD cards and only record 6 seconds anyway. I think it’s better if I throw these in the garbage, buy another brand name 4 cameras with a respectful reputation and post this crap all ove social media around the world NOT to buy ANY YiHome items!

Even with SD cards in place the alerts will only record 6 seconds. To see the full recording you should be able to click on complete clip and that should should you the recording on the SD card.

If you go into your live view and tap once on the video you should see the box change to a timeline. The orange is the recording. If that is not a full block it could mean the SD recording is not set to always record.

From the camera setting menu scroll towards the bottom of the list of settings and find ‘Storage’. If this is activated then turn it off and your cameras should now record all the time.

The subscription you have bought retains the six seconds alert longer than the free option which is around seven days.

Have a look at these settings and see if it makes any difference.

1 Like

Hey @Timrooney I would review your cloud subscription and switch to CVR option that allows for conintues recording. Remember, the more you store with in our cloud, the more costly it will be. Hence, @YorkshireUser’s advice to start using SD cards. This will save you a lot of money and headache.

I am using SD cards on my 3 YI cameras and since the software upgrade my cards fill up quickly when doing continuous recording . The FAQ’s say go into settings and toggle on looping. That feature is not there in the settings . I have downloaded and tried in the KAMI app and YI . This was working fine before the update.

Hey @Myco Thanks for coming to the forum for more info. Quick question: Are you using a 16GB SD card?

The smallest has 29GB after formatting largest 5GB. they all behave the same way since the upgrade.

What camera model are you using @Myco? And how long ago did you purchase them? Have you recently updated your firmware?

Do you mind also sending me the FAQ you saw with instructions to go into settings and google on looping?

My firmware and software say they are up to date. I have the YI dome models ( a couple years old) I will have to research the specific models or take a look when I am home . The FAQs was from the website link in the app. I am using an iPhone .

Hey @Myco Go into the settings for the camera, find your SD card option, then toggle OFF “Activity Detection Recording”

1 Like

Categories