Dimming the night vision lights

I have a Yi Home camera in a reasonably small location. When the night vision comes on, it is so “bright” that it turns itself back off. Is there a way to “dim” the night vision so that it doesn’t turn itself off. The light is very bright which is seemingly great, but since it is in a small space it reflects and seems to overpower the camera which then shuts the night vision back off. It will do this over and over again and will turn on for about 1 second and then turn off for about 10-15 seconds and then on for 1 second and then off for 15 seconds. If I could somehow turn down the light or make another adjustment it would be great.

1 Like

Hello I don’t believe it is possible to reduce the intensity of the light created by the infrared lights. Could the location of the camera be slightly amended to reduce the effect of the glow?

Could you introduce some secondary lifting or alternative IR so you could turn off the IR lights altogether?

I have seen examples where the IR glowing off a wall or another surface can cause what you are suffering.

If these don’t work it might be another camera brand you need to try - but these too could suffer the same behaviour.

1 Like

Hey @petman2 I agree with Yorkshire. Have you put the camera in other places to try and see if that resolves the problem?

@YorkshireUser Thanks for the help fun tips! :slight_smile: You’re help throughout the community is awesome!

1 Like

The problem goes away if I move it, but then the camera is useless. I guess I can try to blackout some of the lights with a sharpie or something that would then obscure some of the light. Thanks for the suggestions, I will let you know if I figure something out.

1 Like

@petman2 Let us know how it goes. That could be useful for others. Many thanks :slight_smile:

Categories