Camera YI 1080P home - Won't Pair

The camera has not connected for about a week. I have tried many attempts, (reset), but the camera no longer pairs with my mobile. It’s impossible!! I am angry, I ask you for a solution, thanks.

Hi @stocketti thanks for joining the forum. Sorry to hear you’re having issues with your camera. Was the camera working properly for a while before if stopped working? Do you have any other cameras in your home? And are those still working fine?

Hi Mark. I’ve had the camera for about two months, before it worked fine. I have no other cameras.
Help me.

Hi Mauro, please move the camera next to your Wi-Fi router and try the reset and pairing process once more. And if the process is unsuccessful please power cycle your router.

If that does not help can you please let me know at what stage of the paring process you are getting stuck? Screenshots are always helpful.

Hey @stocketti, I’ll create a support ticket for you. Just sent you a private message to get your contact details.

ok, i have already replied to your email, I am waiting, thanks.

Hi @stocketti I found your support ticket and updated it with the extra information you have provided here, and the trouble shooting steps that I have recommended.

I see in the screenshot you provided it says WiFi password error. Please take a look at the two articles below, as they may be able to provide a solution. If you still do not have any luck, our customer support team will get back to you as soon as they can. Apologies for the delay.

Hi Mark !! In the screenshot you have seen wrong. The wifi is ok! The camera does not pair with my cell phone and any other cell phone. What should I do? I also paid for the cloud service unnecessarily. Mark don’t help me !!

Hey @stocketti what is the error message you are seeing in the app?

Here are some more things you can try. Please note down the troubleshooting steps that you attempt. That way you will have a stronger case if we need to request a replacement camera.

Hy Mark!
The QR code message is ok!
The message of the connection to the wifi is ok!
The error message is “failure to pair with the mobile phone”.
Later then I tried with the reset, but everything was useless.
I want to point out that until two weeks ago, everything was working without problems.

Having SAME problem but this thread closed without an answer. Why won’t this pair? It Sees the code, accepts WiFi password, connects to WiFi but will no pair. I was so frustrated so I bought another set of 4. The same exact thing is happening to the brand new set!!! I have had this camera system running for almost a year with no problems. The power went out the other day and I have a whole home generator that kicked on and it has never been working since. I am so frustrated and in desperate need to have a camera system working that I am ready to buy another brand. Did you ever get a solution?

Hey @Cinherz1956 Thanks for reaching out. I am sorry for the inconvenience you’ve been having.

Can you check whether you are running a 2.4g or a 5g?

Try doing a full reset on your wifi network (unplug for at least 30 seconds).

Let me know if any of this helps.

I am having the exact same issue with my 1080P camera not pairing to the app but still able to connect to my wifi. I have attempted all recommended fixes before coming here. I submitted a support ticket on 3/31/2022 but have not received any response.

@Steven_Kami I am running it on 2.4g, reset the camera, reset the wifi, removed the device from being registered on my wifi and reconnected. Also, it now only speaks in what I think is Chinese. There is no firmware to be found on this page for the 1080P camera. So, I can’t even attempt to do that.

Just upgraded to a tplink deco mesh system at my house. Renamed my network to original. All of my other devises have linked up. All but one of my cameras. 1080p yi home cameras will not link. I have removed the cameras from the app and now when i try to add them back i get pairing timed out reset the camera. I have reset the wifi and turned iff the 5 ghz from my router. Connected just fine tge 2.4 ghz but nothing i do seams to allow them to pair. All of the cameras firmware was up to date.

Categories