Camera rotating on its own

Hi. I have the 1080p dome camera and since ordering it 3 months ago, it seems to sporadically have a mind of its own and I’m not sure why or what to do about it.

It randomly makes the chiming sound and then does a 360 turn of the room. This wouldn’t be so bad if it wasn’t in my 1 year old sons room, because it currently wakes him up and freaks him out. The sound wakes him and he gets totally hysterical and doesn’t want to be put back in his bed, just cries and points at it :see_no_evil:

There’s no pattern to it. Sometimes it’s in the day, sometimes at night. Sometimes when he’s in bed, sometimes when there’s no one in the room. The only setting I have switched on is motion detection so I can get alerts if he moves, but it doesn’t tally up to the problem I’m having. I’ve tried resetting it, any ideas?

Hello @Rhi, In regards to your camera settings have you seen anything about Auto Cruise?
Please visit our help page here https://help.yitechnology.com/hc/en-us/articles/234671847-What-is-the-Cruise-function-.

@Rhi same issue with mine and I have no auto cruise activated. I have previously brought this to YI attention via this forum. It appears to complete a 180 degrees to the right every 12-15 minutes. I have kind of got used to it but it can be annoying and I guess trying to sleep would be more difficult.

I assumed it was the camera ensuring it is still working but its frequency is annoying.

I have motion tracking activated but even with this disabled it still does it.

See my post from September here > Dome 1080p - rotation

Hey, @Rhi. I just wanted to check-in with you about your camera rotation issues. Did you have a chance to look at our Help Page? Let us know if this has helped at all or if there is anything else we can do.

I am having this same issue. At first I thought it was the placement of the camera as it also disconnects from the wifi at the same time this is happening. I have reset the camera multiple times as well as placed it right next to my wireless router. The camera still drops and then also rotates on it’s own. I have 3 other cameras in different parts of my house that do not do this and all 4 cameras are setup exactly the same in regards to settings. What is the solution to this? Please Yi do not direct me to check your help page as I have done everything that has been suggested to resolve this. Is there a bad batch of cameras? The firmware on all of the cameras is the same as well. Firmware version 4.0.0.0F_201909251646

Hi my 1080 dome still does it and always done it. It never stops from
The wifi either when it does it or at any other time. The number of people reporting this would suggest It’s by design.

@Steven_Kami any ideas pal re this ‘issue’? Cheers

If that is the case then why don’t the other 3 cameras I own of the same model do the same thing? I only have 1 that does as RHI explains at the beginning of this thread.

No idea but mine does it but it never disconnects from wifi.

Just a thought do you have motion tracking applied to all your dome cameras. Not Auto-Cruise.

After seeing this pop up again today I decided to turn off the motion tracking (auto cruise never on) and it’s not performed the erroneous panning since turning off motion tracking.

Categories