Yi Home Camera won't reset - stuck on solid yellow.

Hello, I have a Yi Home Camera 1080p AI+ that seems to be stuck.

All the details:

  • Opened and got it up and running last week
    • Worked fine for a few days
    • Cable broke, which started my problems
  • Current status
    • When plugged in, light is solid yellow.
    • Camera no longer shows up on the app
  • Things I’ve tried
    • Pressing reset button 20+ seconds - no change
    • Plugging in with reset button held down - no change
    • Inserting SD card with latest firmware on it and plugging in - no change
    • Different outlet - no change
    • Cycling the router - no change

Anything else I could try? It clearly turns on. My understanding is solid yellow means it is updating it’s firmware. I’ve left it for 30 minutes + and there is no change.

Hey @soulsynapse I am sorry to hear the cord broke. Can you try different powered adapters with the cord you are currently using to see if this resolves the issue?

My camera has just gone the same way, without the cable break. It has just gone to solid yellow light and refusing to reset.
After trying power cycling and reset for 30-60 seconds, I have given up and bought a replacement.
It was about 2 years old, and strangely stopped dead on midnight of 23rd January ? …
Dave

Hey @Gladiator61 Did you recently update the firmware? Is your app & mobile operating system current?

If you need a new firmware version, I recommend contacting our support team at www.kamihome.com/contact. They are the gate keepers of firmware. They can help get you back up and running.

Hi @Steven_Kami, I need help on getting the firmware as well, and I was unable to use the ‘Contact Support’ feature to log a ticket.

Would it work if I have sent an email to support@yitechnology.com?

Yes! It sure will :slight_smile: support@yitechnology.com, support@kamihome.com or visiting www.kamihome.com/contact allows you to directly send an email. If you haven’t heard back, send me your ticket number and I will follow up

Hello, I want to update firmware for my camera manually because my xiaomi camera stuck on yellow indicator (i have turn off many times & reset it didn’t work). I have already delete this camera from yihome app in my iphone and try to reconnect it but it doesn’t work too. That’s why i try to find firmware from Kami website but i can’t find it. Can you help me? the camera for watching my baby in my house. :frowning_face: Thank before. My ticket number (648423).

Categories