YI home 1080P doesnt Pair - Fail to acquire

this camera recently went offline and tried to set up again. I reset camera 30 times now, set up process goes correct all the way till end but doesnt pair. It doesnt give me any error says retrieving pairing status but end Fail to acquire status pops up. May be Firmware issue but not sure. Can you some one help. My other 3 cameras work fine.

Hi Ananth, thanks for joining the forum. Sorry to hear you’re having trouble with the camera.

Can you please confirm a couple of things. When you do the factory reset step (pressing and holding the pin or paperclip down on the reset button) do you hear ‘reset successful’ before moving on to the ‘waiting to connect stage’ stage?


If you do hear both of these audible cues from the camera but are still getting stuck please let me know.

Hi Mark,

I do hear them.

Now two more cameras gone offline with same issue. In even tried firmware update with sd card as well.

Thanks

Ananth

Hey Ananth, thanks for the update. That is interesting :thinking: thank you for trying the firmware update via SD card.

Generally this ‘fail to acquire’ error is router related. And given that multiple cameras are experiencing the same issue it leads me to believe this is probably the case. I have a few more things that you can try.

Firstly please make sure you are running the to the latest version of the YI Home app. If you search for YI Home app on either the Play Store (Android) or Apple App Store (iPhone) it will tell you if you are running the latest version or whether you need to download the update.

Next, please move one of the cameras as close as you can to the router and try to pair it again. Use a paper clip to push the reset button in for a few seconds to reset the camera before beginning the process outlined below.


If you still cannot pair the camera, please power cycle the router and try once more.


If you still cannot reconnect the cameras let me know and I will get some more information from you via email.

Thanks!

Categories