Yi Home 1080p AI+ firmware non available?

I need Yi Home 1080p AI+ firmware

After a power shut down my yi home 1080p A+ camera BFUSY44BXV started clicking not working
I tried to reset it, an reconnecting to the yi app, restart the router.

The wifi is 2.4 and password correct. I tried with a second wifi but without success.
But this keep happenning:

  1. Step 1: Yellow light, saying waiting to connect (ok)
  2. Step 2: Entered correct wifi, an Password (ok)
  3. Step 3: Scan Qr (Succesfull)
  4. Step 4:Light go blue blinking saying connecting to wifi
  5. Step 5: light stay Yellow still for a few seconds
  6. Step 6: i heard a click and the cam reboot itself starting bank from the step 1

What can i do to fix this issues ?

If you require firmware then this needs to be done through engagement with Yi/Kami Customer Services

https://www.kamihome.com/contact/

For support help on pairing visit https://help.yitechnology.com/hc/en-us/articles/360040772554-Issues-with-setup-pairing-camera-

Thank you. I did it but without any answer.
Why is not on the web site?

Yi/Kami took the decision to remove access to firmware via website. My understanding is that is caused more problems than it resolved. In addition firmware is not always required in many circumstances. As a consequence customers are asked to contact customer services. My further understanding is that the firmware updated process is under review.

If you have a reference number please reply with the details and @Steven_Kami may be able to do some chasing on this.

The issue here though is that your camera will not pair rather than it is purely connected to the need for firmware. I supplied the link to the pairing issue support article did you get chance to go through this?

Thanks.

Thank you @YorkshireUser.
I read the link about pairing but it seems to be ok and after some seconds the camera reboots and asks me again to pair…
I have no reference number. I only sent an email to support but without an answer. Thanks

How old is the camera? Have you ever had it working? Do you have any other Yi/Kami cameras on your account? If yes are they working ok?

Two weeks. It worked fine. It is my first and only one
Thanks

Ok. That’s strange. So can you remember what happened when it stopped working?

Any power cuts anything out of the ordinary ?

I found it not working. I suppose a power cut in the night

Let me loop in @Steven_Kami it may be the camera is broken.

@YorkshireUser @Steven_Kami this is the problem:

https://www.youtube.com/watch?v=-Av37K-KIr4

at 0:50 you can hear a click. then it reboots

Very useful video. That to me sounds like it is failing for some reason to connect to the network. It sounds like it is one for customer services to deal with

1 Like

@tomaso.dincalevis Our Customer service team now has the ability to send you the firmware file directly. Please let them know you’re in need.

Had the same problem for a long time, wasted a lot of time trying to get it to work. Exactly the same scenario. Finally got a replacement under warranty

@Steven_Kami i have a ticket 594180with support

Tahnk you i think i Will do the dame next week if i have no solution

Hey @tomaso.dincalevis I see our team has been responding. I will keep an eye on this until fully resolved.

Yes we are solving.
Thanks

1 Like

Categories