Yi Home 1080 no "waiting to connect"

I bought the goods on Aliexpress, the official store gave me an e-mail address where to write a letter, I do not have any ticket number.

I will have ten more cameras, I am very curious if they will work.

I thought there might be a problem with the cameras EN V1.0, but working and non-working cameras are version 1.0

@LeyniAlex All the EN V1.0 cameras you have aren’t working? What about the other cameras? What version does the bottom of the product indicate?

All cameras version 1.0, two cameras work, does not work five.

I took all the cameras to my car. And they all earned there. It seems that these cameras are very sensitive to Wi-Fi 5GHz, when there are such networks nearby, they do not want to turn on. But this is a complete delusion, how to connect them then in my home? At the same time, I turned off 5Gnz in my router, but the neighboring networks also interfere.

Hey @LeyniAlex 5g doesnt have as far of a reach as 2.4g yet. There shouldn’t be any interference thats related to 5g. If you are connected to a 2.4 network, then you are good to go!

Alternatively, it is possible that if many other 2.4GHz networks, the cameras cannot start.

All cameras worked. It turned out that the cameras work only with the included cable.

glad all is worked out. I am sorry for the confusion. Thanks for your patience.

Hello i have a similar problem. I just purchased my YI Home 1080P AI+ yesterday. At first it worked perfectly fine, the camera connected easily to my phone and the blue light is visible. Then just this afternoon, i noticed that the light turned to a steady yellow and it disconnected to my app. I read in the FAQS that it might be connecting to the internet. I tried resetting it by pushing the button at the back, and i removed it from my phone app but when u tried to re-pair it to my phone, it doesn’t have a voice prompt that says “Waiting to Connect” therefore i cant start the pairing anymore. I hope you can help me asap. thank you.

Hello @zanch_07 Oh no! Thanks for the detailed feedback. I am sorry to hear that you’re still having pairing issues even after reading our FAQ pages.

Have you removed the camera from your account before you tried re pairing with the app?

if not, you should remove the camera from your account via the app. Reset the camera. Then, walk through the pairing process again.

If this is something you’ve already tried, please let me know.

Many thanks for your patience while we work towards a resolution.

The issue is fixed. The gent posted a sole thread

1 Like

Thanks for the assistance @YorkshireUser :slight_smile:

1 Like

I had the same issue with 4 new cameras. It turns out to be the power cable. Using the one they provide in the box is fine, but it makes me think, What about if the cable fail? Where do I get a new one? I tried 2 diffrent cables once the camera is online, and doesn’t work

this worked for me. thank you for sharing.