steady yellow light

just got my new YI Home Camera 1080P AI+ and constant steady yellow light is on.
downloaded a firmware upgrade file named 8.2.0.0A_202012041528home_y20gam and put it in a micro sd card, plugged the camera out of power, put in the micro sd card with the file,
plugged it in and still yellow light on all the time, no response.
reset button doesn’t do anything doesn’t matter how long i press (tried 10sec-60sec).
can anyone help?

Hello @ido.field ! and welcome to our community forum. A great place to learn from others past experiences. If you have something in mind, give the search function a try and we are sure that it has come up for someone in the past.

Here are the status light indicator meaning. https://help.yitechnology.com/hc/en-us/articles/230792467--Light-indicator-status-instructions

Where did you download the firmware upgrade? Over the air? Or, from our site?

I got the file from a support contact whos mail is aleksandra@kamivision.com.
She sent me the file and i put it in a micro SD card and into the camera and it didnt work. Light is still steady yellow. Tried renaming the file to home and home.bin but also didnt work.

How long did you leave the camera once you turned it back on with the sd card containing the firmware.

Plus you should copy the file as is to the root of the sd card, you should not amend the name.

I left it on for a long time.
Nothing happened.
Plus as i mentioned i tried leaving the file with the original name and it didnt work as well.

My understanding is that the firmware upgrade can take sometime. It may be wise to turn on the camera, reset to factory, turn it off and put in the SD card then turn on and leave the camera to do its thing.

However it could be the issue is related to something else.

Hey @ido.field Can you send the file to me via the forum? It will help us understand a little bit what’s going on if we knew what firmware you uploaded

@Steven_Kami I cant upload the file here because the forum system allows only pictures.
Please try viewing the files from this address - https://we.tl/t-utKu3iloPz
@YorkshireUser I cant reset the camera - pressing the reset button with or without a micro sd card inside the camera doesn’t do anything.

hmmmm @ido.field that’s interesting (frustrating) that the camera wont reset when you’ve pressed the reset button.

Have you opened up a ticket with our customer support team? www.kamihome.com/contact

If you have please send me your ticket number. If not, contact our support team, send me your ticket number and I will monitor to make sure we have a speedy resolution. If the camera wont reset, it may be best to replace the camera.

I have some problems with two cameras.

Hello. Can you advise what your cameras are doing and also what model.

What troubleshooting have you attempted?

Yi home 1080P 1st Gen.
It’s stuck with yellow light. I have put Samsung Evo+ 32GB card formatted as FAT32 with “home” file on it and nothing happens. It’s just power on with yellow LED and that’s all. Stuck forever.

I assume the camera used to work fine? How long have you had this camera?

What did you notice when you first started with camera issues? Have you tried from a computer downloading the firmware for the camera. Uploading it to the SD card (so you’d need to be able to insert the card into the computer) and then placing into the turned off camera before powering on.

Yes. Last time I used it was 12.2020.
I wanted to use it but after plugging it to USB its just light up yellow LED. Nothing else happened.
I tried to download firmware from Kumi webpage but links are broken. My camera is Yi Home 1080p BFUS.
I do have 2 MicroSD cards available Samsung Evo+ 32 GB and crappy no name 2GB. Both do not work for firmware flashing or I AM using wrong file… Could you provide download for latest firmware?

It also do not react to reset button

It could be its trying to perform an over the air firmware update.

To update manually visit - https://www.yitechnology.com/firmware

I would love to do this but download links do not work…
Generally this equipment seems to be unreliable. After 6 months standing on bookshelf it broke.
Tommorow I’m leaving and I won’t have monitoring. What a disappointment.
I have spend searching solution over the web for like 7 hrs today and it still ‘dumb stuck’ like on the beginning. Solid yellow light and not even a blink after pressing reset button for 3-120 seconds. No changes or logs on MicroSD card. Very tough to debug, literally zero verbosity. Maybe my reset button is broken.

Is it possibile to debug issue details?
It is advertised as Smart/AI thing - there MUST be a way to simply check what’s wrong.

Edit: downloads on page you provided still do not work. That is very frustrating that I must chase for firmware file on github/forums and other odd places…

Hello. This is the official forum for Yi / Kami devices so there is plenty of support here.

Try trying your camera off, remove the cable from the back of the camera. Then with the reset button depressed plug back in the power cable. Then what happens.

It could be your camera is hardware defective. But the forum will try to find the optimum next steps for you.

Please understand I am only a user too but because of the support I have offered on here and my knowledge of such technology I was asked to be a moderator.

— I have just checked again the downloads page on both Mac, iPhone, Android and a Windows laptop and the downloads work for me. So what is happening when you attempt to download from the page supplied previously?

I have tried holding reset button and re-plugging camera. It didn’t worked. Always right after plugging power cable camera lights solid yellow LED and do not react to anything.
I have tried to flash firmware you posted in other threads. Didn’t worked.
I have tried 3 different MicroSD with FAT32, 4k allocation size, different file name like home, home_y20, home_y20m, pushing reset button for 1-120 seconds, unplugging for a long time, plug and leave for at least 30 minutes.
1 guy told me that his unit had the same problem and his root and home partition was Full during update and that crashed camera but how to clean up space when there is no connectivity with device…
When I try to download firmware from kami website there is no “destination link”. I click on download, new tab opens and nothing happens. I literally have no option to download it myself.
I think this camera is bricked/electro trash now.
That was my last Yi product purchase…

Any chance you could take a short video of this camera from power off to power on? It would be interesting to see what it is doing.

What region are you in? It is a first time for me that someone is unable to download from the Yi firmware site.

When you plug it in - how long have you left it in that state? It could take some time. Also some devices taken numerous reset presses.

1 Like

Categories