Outdoor 1080p Camera stopped working, cannot seem to reset hardware

Hi, Please can you help. Outdoor camera was working fine for circa 1 year but stopped sending notifications so I tried to reset the camera but I cannot - I removed screws and pressed re-set button countless times. I have removed the YI App and reinstalled twice. I have removed the SD card and tried to reset but cannot.

When plugged in the camera shows a consistent Amber light but with occasional flashing Amber a few times, then a short voice message gets interrupted (message is indistinguishable), there is a clicking sound, the camera flashes blue for half a second simultaneously when it does this before returning to the continuous Amber light again. The cycle continues.

I’ve also tried a manual firmware update but it does not work and probably because the message states This process only applied to devices without an SD Card (which of course does not apply to the Outdoor 1080p).

Thanks for your help.

Hello when you reinstall the application does your outdoor camera show in the app still or is it missing? The advice is to remove it from your app first then reset it via the hardware button.

When you try to add it are you connected to the 2.4ghz wifi network and so too the device you are trying to set it up on.

Are you location settings turned on and access granted to the application.

Hey @AdamSims I am sorry to hear that you’ve had some challenges reseting your outdoor camera. I am going to send you a direct message so we can get to the bottom of it and find the best next steps

I went through this. My USB connection from the camera was connected to a USB extension cable and then 16ft later to the wall power adaptor. While that worked for a year it eventually teh point of contact (was wrapped in electrical tape) became corroded and only worked partially. Worked well enough for the camera to appear to be receiving power (blinking blue light) but in reality the voltage / amperage was erratic.

Once I disassembled the point of contact, it was obvious what went wrong. The contact points were blue and corroded. Once completely disconnected I tested each component separately inside.

  1. The camera partially worked but yellow light only and would not connect to wifi (some circuitry - likely the wifi antenna board was dead)
  2. the USB extension cable was 100% dead
  3. the powersupply was 100% dead

The new outdoor camera connection point has been covered with a clear heatsink that was initially 100% filled with Silicone II

heat shrink tutorial : https://www.youtube.com/watch?v=pB82rkmio9E

I simply bought a larger heatshrink (1" ) and added silicone inside. Once shrunk, the silicone will solidify and prevent any moisture or water from reaching the connection.

1 Like

Cool stuff @Yannis! Thanks for sharing :slight_smile:

I’ve had this 4 times. Often never lasted more than a few months and often as short as a day.

They’re all in a brown box never to see the light of day again sadly