Kami Wire free camera don't record on my cloud service

Hello, I have 2 Yii Dome and 3 Kami Wire free cams.
The domes record the movements as expected in my cloud (I have a 5 cams plan) but the Kami don’t (except the 6 second clips).
I do not understand why. The Kami are set to record every movement they detect.
Thanks.

Hi @Pumpirup thanks for joining the forum! It sounds like you need to add the Kami Wire-Free cameras to your cloud plan. Here’s a guide on how to do that. Please let me know if that resolves the issue for you.

Hi @Kami_Mark ,
Thanks. Of course, I forgot to say that these cameras have already been added in my cloud plan… :frowning_face: :
5 cameras have been added to my cloud plan.
Thanks.

Hi @Pumpirup thanks for letting me know. I just want to double check that motion detection is turned on. It sounds like it must be if you are getting motion detection alerts (6 second clips)



Do you mind uploading a couple of screenshots from the cloud section of the app? and the cloud setting section? (discover button at the bottom of the app > cloud settings > Service and Device tabs)

Hi @Kami_Mark,

The detection buttons are turned on. i have 5 device on the cloud plan. The 5 cams are all selected on.


2 days ago, one Kami cam uploaded footage on the cloud four times ! but nothing happened since.

Hi ElMuso, please go to the cloud tab for each of the battery cameras, and click on the icon in the top right (where the arrow is pointing). Please check that the ‘video upload service’ toggle is on.

If it is for all the cameras please let me know and I will escalate this to our cloud specialist to check the back end of your account.



Hi

Thanks for the prompt response.

I’ve already done that (the toggles are on for all the cams. the upload only works for the Yi domes not for the Kami wire free cams).

My toggle name is “YI Cloud service” (see screen shot in previous reply) and not “video uplaod service”, however they are all on.

Thank you for escalating to your cloud specialist.

Thx

Categories