Bug in MAIN activity view - no SD button available

Hi @Kami_Mark and @Steven_Kami

I noticed for some time that there is a bug when accessing from main home screen “Activity” panel 9where all cameras replay show up).

In fact, SD button doesn’t show up when we access from main screen (where all camera are showing).

If we click on individual camera from the Home screen then we can see SD button.

Can you please ensure a fix comes asap?

Hello @NetMs,
When you said the ‘SD’ button are you referring to the SD Card option from the Live Feed? Can you share a screenshot of the issue you are facing so we can check it?

As You can see @Alvin_Kami in one of the screenshot SD card doesn’t show up (when accessing from main screen where all events from all camera shows up) and in the other it shows SD card (when I first click on an individual camera and then replay an event)

This has been a fault for sometime. To correct I return to main screen and access camera again and both SD and Cloud buttons are present. Can I also mention that the ‘new’ dimmed surround on the portrait screen is frustrating when you are trying to see as much screen as you can without going into landscape mode. Much prefer the view as it was before the recent (June 2022) update

@Alvin_Kami @Steven_Kami do you have any upate? as mentonned by @simmychick this issue is there for months now so please address it . In simplified terms, when you access from Home screen ACTIVITY to individual Camera replay, the screen used is the wrong one (it does not contain SD button and timelines events are not showing up in green so there is an issue in this middle layer/frame.

@NetMs @simmychick there’s a new update release for the YI Home app, can you check if the issue still exists? I’ve tried to replicate the issue on a YI Home 1080P camera on this new update and SD and Cloud buttons appear when accessing alerts from the Activity page.

With regards to the dark shade on top of Live Feed, I believe it was put there to hide the phone’s date/time and other icon/notifications. But when you maximize the view and then tap on the screen, it goes away.

Hello @Alvin_Kami
I’m on 5.5.6 and all firmware are also updated on individual camera.
When clicking on individual camera and then Activity it’s is working.
Issue is when you access from main screen where you have all your camera preview and then click on activity where you see preview of all camera activities. Then when replaying one of these entries you neither see the SD button nor the timelines with green events.
I Hope you got how to reproduce the issue.

Hi @Alvin_Kami & @NetMs

I’ve now updated the app to version 5.6.1 and so far the issue has not come back. I’ve tried accessing the camera from the main screen via ‘activity’ and the exclamation mark tab and from just tapping on the camera picture and it has always shown both SD card and Cloud buttons so that’s good.

I don’t understand the comment regarding the dark shade on the top. I’ll start a new topic, as not to take over this one and I can put in more detail.

Looks like I posted that too soon. I’ve just had the bug re-appear. No idea what the access key sequence was to get to this screen

Hello @Alvin_Kami - Despite upgrade to 5.5.7 the issue is still there. NO SD button when accessing to event replay from Main menu with all camera replay. Is it that crazy to fix?

@NetMs Yes I agree it seems to be happening more often now. At first when I updated to 5.6.1 the issue did seem to be fixed but as I replied, I spoke to soon.

I have watched carefully and what appears to happen is when the live screen is loading only the cloud button is visible and it is on the extreme right hand side, as the ‘connecting’ percentage reaches 100% the button jumps one space to the left and the SD card button appears on the extreme right. Obviously the bug stops this last bit of instruction getting through.

As I have just checked the app an update is available and downloaded, so now we are on 5.6.2. We’ll see if this has fixed it.

Categories