after payment cloud does not work

I write with a translation program, unfortunately I don’t speak English.
I subscribed to their 30 day 5 camera cloud service and even though their company deducted the money from my account, nothing works.
I will tell you that in 2018-2019 I already had the same cloud subscription then it worked flawlessly, I just touched it to some extent.
I enclose pictures.

Hello sorry to hear about the trouble this caused you. Have you tried to uninstall the application then installing it again?

I reinstalled the YI Hme app, I experience the same.
I can’t associate my cameras (4 pieces) with the cloud because they are associated with the fact that my subscription, which expired a year ago, will work if I renew it.
However, I didn’t extend it, but within the app I bought a new one-year subscription for the store part, which the program also sees, just doesn’t allow my cameras to be ordered there.
Other.
I received a notification from my bank that my paypal payment has also been deducted from you. That is, I paid for the 1-year subscription twice. What is the way to get one back?

Kaphatnék választ a 2 feltett kérdésemre?

I have the same problem

I have the same issue, subscribed to the cloud service and when i try to assign a camera to the subscription (same screen as provided in your screenshots) i cannot select any cameras as it shows they are ‘bound to a subscription that will expire in April 2020’ ??? Which is in the past ?

Can we get some assistance on this issue please Yi - or provide customers with a refund as they cannot assign the paid cloud subscription to any of their cameras?

There just needs to be some logic when you choose a camera to check if the previous ‘binding’ is in the past, if it is then this should be ignored and allow the camera to be bound to the new subscription which is active

@Kami_Nick - can you get us an update on this issue please - Customers are paying for a subscription and then not being allowed to assign it to their cameras, due to a previous ‘binding’ error which is due to what i think, is an older/cancelled subscription.

Uninstalling and reinstalling the app does not work, so we need another solution pretty quick as customers are out of pocket financially due to this issue - Thanks

@Kami_Nick
@Kami_Mark
@Steven_Kami
@Kami_Anne

Please can customers get an update. Thanks

Categories