Accepted the invitation

Hello: I have the question, why I already accepted my husband share invitation, the phone alway pop-up the phone notifications for motion detected, but in my yi-camera app have no any camera show, when I click the [accept Invitation], there show Device has already been added, but the home page have no any camera added, when I click on [share setting] , there show ‘ No one shared to you at present’ , But I got the phone Notification, I tried many times, please any one can help me, thanks

Hey @egsang Thanks for coming to the community forum for more information! It looks like there is an issue with the region setting. When you are logged out of your app, in the upper right corner of the login screen, there is a region setting. Make sure both you and your husbands regions are set the same.

Let me know how it goes.


We are in same house, please let me know why I got my phone Notification for motion detected, but I don’t have any camera added in my yi app.



@egsang I understand that you are in the same house, but please log out and check your region on the app login screen. It appears you are in different regions.

Hello: we both in USA, please see the picture, please help me to solve the problem asap, thanks

Also, my husband have two phones, he tried to log-in to the other phone, use same email, password and same USA, it can logged-in , but also no any camera in app, why?

Hey @egsang I think the best option to get you resolved quickly is for you and your husband to use the same login. This way you will have full access to the account instead of limited access via the sharing function. This is the best way to resolve it. Just share login for the account that is working.

That why I also asked we tried to use same email, password and same USA, it can logged-in , but also no any camera in app, why? Please you really need to help me resolve this problem.

If you are logged into the same account, on different devices but the camera is not showing up. The 1 recommendation I have is to check the region on both devices. Which we have done already. If this does not resolve it, we are going to have to loop in our support team because there is a bigger issue at play.

Are both devices iPhone on iOS?
What version OS do you have for iOS? Is up to date?
Have you tried uninstalling the app and downloading it again?
Can you download the Kami Home app and login in with your yi app credentials?

These are all questions that will help our support team for suggestions next steps.
I need your email address so I can open a ticket. I will send you a direct message.