Skill Linking in Alexa

I have several cameras that all work fine using either the Kami Home or Yi Home apps on Windows 10 and IOS and use the Yi IOT app to control the external camera (more functionality than Yi Home). Had them all linked to Alexa, no problem. Alexa shows video when asked etc etc. Checked today (as I 've been helping a friend set up non-Yi cameras and had all sorts of linking problems and thought that I’d just check ours) - nothing. Tried disabling skills and re-enabling and the two cameras that are fine through Yi Home on Windows10 and IOS have a message about not being able to show images. The other cameras that I use through Kami or Yi IOT - absolutely nothing - Alexa doesn’t see them at all. What’s happened? The skills are linked OK, used to work - is this a case of an update that’s completely screwed up the functionality?

Hey @Steve Thanks for coming to the community forum for more information. Great place to learn and share from others experiences with Kami or Yi.

That is definitely strange. We aren’t experiencing any widespread reports of Alexa outages.

What region are you located? We are having our team do some internal testing now. I will keep you posted on our findings.

Here is a helpful site for future use. It has updates on any Alexa outages happening around the country

Also, @Steve syncing has changed a little bit. Can you take a look at this link and give the troubleshooting steps a try? https://help.yitechnology.com/hc/en-us/articles/1260807571510-How-to-link-cameras-using-Smart-Integration-in-YI-and-Kami-app-and-stream-with-Echo-Show

Let us know if this does NOT work. It will give us helpful information.

Many thanks.

Hi
This isn’t a problem with an Alexa outage - it’s a problem with the Yi IOT skill and Kami Skill. If you read the reviews for the Yi IOT skill then you will see that it’s not just me with problems - every recent review is 1 star with the same problem. It was all working fine before and now isn’t. I can use the Yi skill to show two cameras, although there is a real lag after i’ve asked Alexa to show the camera view and occasionally Alexa gives up because it takes so long. The Kami skill and Yi IOT skill will connect to Alexa, but then they do not find any of the cameras, so Alexa doesn’t know about them. Again, this was all working and now isn’t - it’s NOT an Alexa outage as I can control my other IOT connections no problem, it’s a problem with your skills (I have the latest IOS versions of the apps and can see the cameras fine on my iPhone so it’s not that).

Hello @Steve Did you try the troubleshooting article I sent? Please let us know how it went.

I did. I have the latest versions of the apps linked to Alexa, I’ve tried deleting them, re-installing, re-linking - same result every time.

thanks for the update. Let me have our team work to get his resolved. I’ll be in touch tomorrow with an update.

@Steven_Kami I’m confused by this statement on the troubleshooting page you linked: " *If a YI or Kami account has a “symbol” in the email address, the cameras will not be able to link. Only a YI or Kami account without a symbol in the email address will be able to link when using the “Smart Integration”."

A valid email address always has an “@” symbol. What are they trying to say?

I would guess that they mean the first part of the email address, before the @ sign. For security, some people use special symbols as part of their email address.

@giddyiap Steve is correct. Some individuals will add symbols to their personal email addresses. Which is not compatible. The only execptable “symbol” is the @ sign prior to you email domain name.

That was 9 days ago and the skill still does not work…

Hey @Steve Can you reach out to our customer support at www.kamihome.com/contact ? Our team needs to record this and reach out for more information to bring to google. Many thanks for your patience and understanding. Once you’re assigned a ticket number, please share it with me and I will push this forward as quickly as I can.

Categories